1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2 open boxes V8s one ok, the other freezing even when side by side wired from router

Discussion in 'Openbox Satellite' started by OSSY G, Dec 3, 2016.

  1. OSSY G

    OSSY G Registered

    7
    0
    0
    {retired financial services
    Oswaldtwistle lancs UK
    Hi there

    I have TWO open boxes with two 'line' purchases from both from same server provider , both ok at beginning (2-3 months ago ). now one box is freezing every 20 secs or so and been doing so for 2 weeks . I have put them side by side and wired the both from separate ports from router, to cancel out any network probs, yet one is still ok ( in fact excellent) the other is freezing. The one that is freezing, i feel, i may have played about with the settings/epg's etc, tried to go through the settings on the ok box and tried to make sure they're like for like , but no joy. I must be missing something . the signal intensity is 90-95% the signal quality is 82-88% . I notice word CCcam disappears and icon ND goes red (normally green) when freezing, on the info bar.

    Question ??? If I reset the box to factory settings will i lose there line server details ( as the lines where put on the boxes by the 'server line' provider for me and the boxes where up and going at first plug in). are as any one any suggestions, but without getting rid of the server line purchases.

    many thanks
     
  2. gravehead

    gravehead TK Veteran

    657
    134
    83
    {stonemason
    just write down your line details and keep them safe.
    if you factory reset your box you will lose all your favourites, channels, line details etc
    did you get the lines from ebay?, because if you did expect the line that is working fine at the moment to start playing up very soon
     
  3. onekeano

    onekeano Registered

    5
    0
    1
    Normally when the box's freeze it cud be down to his server having too many customers on same server ..I agree with grave head gud possibility that your other line will have same issues
     
  4. leader

    leader TK Veteran

    1,511
    36
    68
    Try the power supply from the good box in the bad box. if the freezing swaps round with the power supply, then the power supply is not putting enough voltage out and causing the problem
     
  5. OSSY G

    OSSY G Registered

    7
    0
    0
    {retired financial services
    Oswaldtwistle lancs UK
    Hi everyone Many thanks for your help

    I tried the power plug adapter, same source from the ok box and still freezes. so its not that i don't think

    I avoided the server line purchase from ebay , after viewing this site.

    the server line source was well recommended to me . and pretty expensive compared to others, others have used this source for years and give very good reviews, each box was server line done and returned to me done . ready when plugged in

    On the factory reset question where do i find the server LINE details to copy down. ( i am a Rookie)

    many thanks

    Ossy G
     
  6. thesultan09

    thesultan09 TK Veteran

    552
    36
    68
    You will need a formatted usb stick to be able to dump the sever details,Menu\Tools\Dump by usb.Choose cccam config if C line or Newcamd.list if N line,Dump it and plug the usb stick into PC and the details should be there ready to transfer back to the box later once you have done the factory reset
     
  7. OSSY G

    OSSY G Registered

    7
    0
    0
    {retired financial services
    Oswaldtwistle lancs UK
    Cheers for that , i will try it when i get home, its worth try
     
  8. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    Before you re-set anything swap your lines over to see what happens. If it still freezes, get back on to your server provider and get another line.
     
  9. OSSY G

    OSSY G Registered

    7
    0
    0
    {retired financial services
    Oswaldtwistle lancs UK
    the server provider loaded the line details on the boxes for me , i have been on file zilla to get lines (to swap lines over) wont connect to box IP, is what looks like the server refusing connection ERROR .

    put in fat32 formatted usb and tried to dump by usb and does nothing on pressing OK.

    going to contact server line provider tomorrow.

    Thanks everyone though . if any thing comes to mind let me know
     
  10. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    You can't use FileZilla on an openbox as its a closed system!

    this is how you 'dump by usb':-

    insert your formatted sub stick into the box. Do not have any other memory stick inserted.
    press menu > tools > dump by USB. Using arrow buttons, change 'image file' to misc file. > select & dump > 5 CCcam.cfg > green button 'add' ( should now have a green tick) > yellow button to dump. Then after it has loaded to your memory stick, if you press 'info' look down the list, it should say '5 CCcam.cfg (CCcam Plug)....OK.'
     
  11. OSSY G

    OSSY G Registered

    7
    0
    0
    {retired financial services
    Oswaldtwistle lancs UK
    re dumping , don't it so far as looking down the info after dumping it says 5. Cam.cfg(Cam Plug)......create file fail
     
  12. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    Try another USB stick!


    Sent from my iPhone using Tapatalk
     
  13. OSSY G

    OSSY G Registered

    7
    0
    0
    {retired financial services
    Oswaldtwistle lancs UK
    Ok i will go and get another new usb stick

    Thanks BIG drinks