1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A780 faulty

Discussion in 'KryptView' started by Bearger, May 10, 2018.

  1. Bearger

    Bearger Registered

    1
    0
    1
    Had my A780 for a good few years but it seems to have died on me. Pay for a line but now not working,have tried another test line plus checked everything else so it looks like it’s the box bust. Any recommendations for a new box, where I can get a A780 ?
     
  2. mbath

    mbath TK Veteran Forum Supporter

    751
    201
    83
    Set yourself a budget first. Personally I wouldn't buy another A780
     
  3. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,010
    1,794
    133
    Male
    {builder
    The chances are there's nothing wrong with the box, it's all too easy to put a detail in wrong, a zero and a capital O look very similar in a line of code but the KV will never get a picture.
    If you can get the menus up on screen and you can perform a scan, the box is fine, it's either a connection problem (duff splitter, frayed cables etc) or user error.
    The lines you should be using should look like this;
    N: hostname 12345 username password 01 02 03 04 05 06 07 08 09 10 11 12 13 14
     
    Bearger likes this.
  4. bees

    bees VIP Member

    6,141
    528
    133
    Xtrend 7100 would be a good replacement, single tuner HD cable box £60

    WOS flashed with Openvix, then follow this guide

    Plus if anything goes wrong on cable it can be tweeked to run IPTV.
     
    Bearger likes this.
  5. rajraju

    rajraju Hello

    143
    1
    18
    Male
    {process technician
    wiltshire
    hi bearger, are you aware of recent tp changes? That's why it won't work, of course you can't factory reset any more, so just auto scan it will find the new tp it'self long process, wait till it completes exit green for category.