1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Abm cant find data

Discussion in 'General Cable TV.' started by Brucey89, Jan 10, 2019.

  1. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    Turned on box today and was met with this error. Autobouqet maker... cant read data. Any ideas. Havent changed anything to set up. Running atv 6.2 with grog build.
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    open autobouquetmaker, update config file)provider files)

    then run a scan, what netid are you using?
     
  3. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    Tried that saying same thing. 0023
     
  4. EGGMANCAN

    EGGMANCAN Registered

    42
    7
    8
    Try deleting all your bouquet data and starting again.
     
  5. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    if you go to autobouquetsmaker, what version are you using? 2.8? 3.1?

    when you run a scan, what is the exact error message on screen?
     
  6. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    Using 3.1. Error is autobouqetsmaker then underneath says cannot read data with red x.

    Just tried deleting bouqets and rescanning and it doesnt pick up any channels but there all still showing
     
  7. EGGMANCAN

    EGGMANCAN Registered

    42
    7
    8
    Do you have FreeSat and Sly UK or Virmin set to 'yes' in the 'providers' settings?

    and do you mean it doesn't show the Channel names e.g: BBC One, BBC Two, etc. or it doesn't show the event names e.g: The Apprentice, EastEnders etc?
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    check all cables are connected
    perform a network test
    menu>setup>system>network>device setup>network test
    then go to service searching and run a manual scan
    then try autobouquetsmaker scan again
     
    EGGMANCAN likes this.
  9. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male

    Done that found 19 channels just
     
  10. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    you must have done something with the tuner config, normally over 400 channels on VM
    is the cable tuner configured correctly?

    A manual scan takes about 25 mins on my box with VM...what box is it?
    what data is showing in the DVB-c tuner configuration?
     
  11. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    That the way it was when i switched on this morning. Had channels but all gone since i deleted bouquets.its a h2h.
    What should it say in config. Showing that its enabled along with net id etc
     
  12. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    in tuner config, it should look like this, except with your netid, not mine:

    dvb-c settings.jpg
     
  13. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    That's what mines is saying
     
  14. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    when you got 19 channels, were any of them premium channels or all just bbc, itv, channel 4 bbc news etc?

    someone has pulled the vm cable out the box or there's a break in the cable/splitter
     
  15. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    I think the 19 channels were from sat tuner. All channels were working until i deleted the bouqets earlier.
     
  16. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    when i asked you to scan for channels, didn't you scan Virginmedia for channels?
    when you press 'manual scan' in tuner config, it comes up with the tuner you want to scan, scan Tuner B, not tuner A
     
  17. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    Scanned tuner b twice saying o channels found
     
  18. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,923
    2,127
    133
    Male
    {builder
    the cable isn't connected
    do you get broadband or another service from them or is it just a cable left over from a previous installation?
    they may have pulled it from the green cabinet

    if you know it's live, there's a break or disconnection somewhere
     
  19. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    I have found some channels if i press providers in the epg menu
     
  20. Brucey89

    Brucey89 Registered

    148
    7
    18
    Male
    I am watching sky sports news now and i have broadband with them witch is working ok