1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Am I the only one that doesn't update?

Discussion in 'Zgemma-Star H.2S' started by grog68, Dec 23, 2016.

  1. grog68

    grog68 TK Veteran Forum Supporter

    I keep seeing posts about updates not working etc and I was wondering if I am the only one that doesn't do updates?

    I update Wooshbuild when they come out and obviously IPTV now and again but i don't do other updates. I think if it works dont fix it.3
     
  2. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    I haven't bothered running updates for ages now
    After seeing the random issues people are having lately its not really worth it
    Only thing I wish I could sort out is not being able to remove plugins
     
  3. PAulSat

    PAulSat Registered

    56
    10
    8
    UK
    I haven't even upgraded to the latest Wooshbuild.I am still on V4 and it has worked smoothly from day 1 I installed it 6 months ago.I am an if it aint broke dont try to fix it bloke and until I have no choice,I am happy to keep it on my trusty Zgemma.I always update IPTV on the channels I watch but it takes under a minute daily.I dont do plug in installs as I want to keep my boxes memory as low as possible.
     
  4. Brock

    Brock Registered

    87
    9
    8
    Wigan
    I was doing software updates but now my clock on the LED display is goosed (which I used all the time), so as soon as they release a fix for that (I assume they'll release one?) then I don't think I'll bother with software updates again, other than updating Wooshbuild itself.
     
  5. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    Just had a look, got 60 updates pending and feed status is red
    Wouldn't advise anyone to do updates for a few days hehe
     
  6. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    If your running an older 5.3, it won't update, but if you flash a newer 5.3 you can update no problem

    someone put up the problem but I can remember what it was
    I think it was willo or dslayer put it up

    ---------- Post Merged at 12:46 PM ----------

    Oh is the status now red?

    yea just checked the site, yea it's red, wonder what's up now
     
  7. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    A few people have posted that one of the new updates has made the clock display go funny/not update right
    Can't see that being the reason they have set the status to red though
     
  8. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Hmm weird something is up
    as the light has been Amber for a good while now

    i updated yesterday morning no problem at all, was going to do this morning but didn't have time.
    moght have been lucky.


    maybe 5.4 or 6.0 ohhh
     
  9. BeakyFord

    BeakyFord TK Veteran

    1,243
    352
    103
    I found that If you dont keep your ATV build upto date....when you do finally go to update it there can be too many for the box to handle & you need to start over with a fresh image, I did get caught out by the older 5.3 install so made a new image last week, I update my boxes everyday to keep it current & have very few issues
     
    Last edited: Dec 23, 2016
  10. kiddac

    kiddac

    0
    39
    12
    I used to update all the time. I used to love the fun of seeing what has it broken this time. But that was when I was in my learning stage. Break it. Fix it.

    Best advice I can give, is read all the various sections of this forum. It's always obvious when there are bad updates about and there seems to be a few at the moment.

    To be honest I haven't updated for months. And I still use the backup image in my dropbox now and again as thats a solid backup. I think thats dated June or July.

    I also faff that much, it's better for me to just reflash a fresh new image when I am due a software update. But not everyone is comfortable doing that.
     
  11. nickyd186

    nickyd186 TK Veteran

    921
    119
    43
    no don't bother updating meself. got me box to how I want it so don't see any point, old saying if it aint broke don't fix it!
     
  12. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    12,973
    1,239
    133
    {bus driver
    Dublin
    I.m similar to most on this thread, when I had my last box (SF8) I jist let it ride, and never updated. But since I got my H2S, I frequently get asked to try stuff out for Wooshman and Benijofar, so they can be sure it works in all regions, how quickly a flash can be done and things like that, so I am constantly reflashing/ updating/ adding/ subtracting (I say constantly, but I may exagerate a little)
    My motto was to leave it until it is broken, but now, like Kiddac, I have a rock solid backup from earlier in the year that I can fall back on if needs be.
     
  13. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    I like to update, just to see if there is anything new, getting an update to openwebif was nice
    but not much chances I live in hope mind
     
  14. dsayers2014

    dsayers2014 VIP Member

    10,359
    1,492
    133
    Male
    Why not use vix if you don't bother with ota updates lol that's the only advantage over vix