1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Animated Boot logo?

Discussion in 'Zgemma Star H.2H' started by sigmadelta, Jun 26, 2016.

  1. sigmadelta

    sigmadelta Registered

    31
    1
    8
    Anyone know how to get an animated boot logo installed?
    I have Xorion, but I can only get it to use still images.
    I mean, it can't be that hard if they can do it on a phone can it? hehe.
    Thanks for any help.
     
  2. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    I remembered looking into this a while back. Didn't get very far with it. Tried a few methods from different forums - which involved replacing some .py files and that still didn't work.

    However I found this https://www.youtube.com/watch?v=8uAf4Qh9rgA
    That is done on a Enigma2 box.
     
  3. siilver

    siilver TK Veteran

    5,192
    900
    133
    Don't think you can, I know on some higher end boxes you can. Searched loads and can't find anything
     
  4. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    Just struck silver, not gold ;)
    Just found a plugin that works - not great It clearly wasn't made for openvix.

    Think it was Koivo that created it from HDFreaks so credit goes to him.
    https://github.com/openhdf/3rdparty...2-plugin-extensions-big-bootvideo_1.3_all.ipk

    Simply install that ipk file.
    back up and remove the "bootlogo.mvi" from usr/share

    Like the installation notes say you can have the bootvideo.mp4 file in usr/share or media/hdd

    It plays around 4 seconds of video when the load% of the box reaches 33 then when it has finished playing it continues to 49 then back down to 00 -99

    try at your own risk - works for me.
     
    Last edited: Jun 26, 2016
  5. siilver

    siilver TK Veteran

    5,192
    900
    133

    What what !!
    but thanks you will be trying
     
  6. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    How'd you get on siilver, any joy?
     
  7. siilver

    siilver TK Veteran

    5,192
    900
    133

    Top gear is on so il try in a few mins

    It's still isn't getting any better

    ---------- Post Merged at 09:18 PM ----------

    Works perfect on my h2s, sound and all, and perfectly clear video.
    but don't think it was 4 seconds of video very quick, but need to find something to fit in there now.


    and thank you, where was this hiding lol
     
  8. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
  9. siilver

    siilver TK Veteran

    5,192
    900
    133
    im going to work on this one here

    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
    the purple video at the top, it doesnt come with the sky movies logo on it, but it would be easy to add on
     
  10. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    yeah that would look nice, shame that it is only 4 odd seconds
     
  11. siilver

    siilver TK Veteran

    5,192
    900
    133
    but thats the thing
    i place a 40second clip on it but only got less than 4 seconds
     
  12. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    Strange, anyway thats beyond my capabilities!
    I like a challenge and all that but wouldn't have a clue where to start with increasing the duration
     
  13. siilver

    siilver TK Veteran

    5,192
    900
    133
    no i think a short and no sound video would be best.
    you dont want anything slowing the box up
     
  14. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    yeah exactly, I'm on h2h & I haven't noticed any difference in speed but it may differ with others depending on there box & setup.

    yeah I took the audio off that vm video, & Stored the video on my hdd instead of internal flash memory.
     
  15. siilver

    siilver TK Veteran

    5,192
    900
    133
    i have a video in both, but only seems to work from the hdd im on atv
     
  16. Burlesy

    Burlesy TK Veteran

    1,085
    17
    58
    ah right I'm on vix works from both here, I might flash HDFreaks image tomorrow and see how it performs on that image
     
  17. pauldb

    pauldb Registered

    81
    14
    8
    i once got the boot videos working on the alien2 and the cloud boxes ages ago using the plugin you have posted but had to edit it,also did a load of boot videos in 2013 so the info is out there

    i always found 10 seconds was the goal,

    personnally i gave up in the end as although it looked good,didnt do much to the images

    this was for the gigablue

    [video]https://youtu.be/bBy_4J1efN4[/video]

    this was a sky boot screen

    [video]https://youtu.be/EAxYBVqAbCk[/video]
     
    Last edited: Jun 27, 2016
  18. cpdc2007

    cpdc2007 Forum Supporter

    25
    16
    3
    Male
    Has anybody actually got this working well? I’ve made a small video I’d like to boot but can’t get it to load at all