1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any Good tips?.....

Discussion in 'Zgemma-Star H.2S' started by Panicman, Dec 16, 2016.

  1. Panicman

    Panicman Registered

    45
    1
    8
    Hey there...
    Last week my box decided to play silly buggers with me and I was not able to get any Sky channels.....Some clever members replied to my cries of help with some tips on how this could be rectified......fortunately the problem seemed to sort it self, and my box started playing.

    Now...one member....can't rember his tag....mentioned that I ought to start "looking after my box, and do some basic maintenance."

    So I was wondering if there are any clever tricks that members know of that would help me to look after and maintain my box.

    Now the box is still playin up....Sky channels freeze, plus the picture is not totally HD clear.....letters have a fuzzy outline. Internet works fine over 50 meg DL.

    I bought the box-from an eBay seller (Yes I know pretty dumb)....I wish I had come on here and bought one.

    The box came pre-loaded with a Kodi and other stuff I have never heard of.....nor want.

    I am still considering of binning this box and getting one off here.....I am that fed up with this one....plus I didn't know I was required to be a top IT specialist for me to sort issues out.

    When I bought this metal headache....I thought it was a case of plug and play......

    Thanks for a replies.....please keep the tech speak as simple has you can......
     
  2. Sparkrite

    Sparkrite TK Veteran

    775
    238
    83
    Hi, I'm assuming your box is the Zgemma H.2s, as this is the forum you are posting in.
    No need to bin it, but you haven't even told us what system you are running on it, but not to worry, it is VERY easy to flash and put the awesome Wooshbuild V5.003 on it.

    A good place to start is here:-
    http://www.techkings.org/zgemma-star-h-2s/107782-wooshbuild-question-answers-thread-take-4-a.html

    or here:-
    http://www.techkings.org/zgemma-star-h-2s/109524-wooshbuild-v5-zgemma-h2s.html

    There are step by step instructions and vids available that even the most chronic luddite could follow. :)

    Best of luck with it, do a bit of reading and research yourself and you will be fine and there are always people on here to help.
     
    Last edited: Dec 16, 2016
  3. asmad

    asmad Registered

    462
    38
    28
    Don't forget to back up your line before flashing. Save a copy to your PC or spare USB. Even take a photograph of the line details on screen.

    Its quite straightforward to install wooshbuild, just follow the instructions step by step. These boxes are easy to flash and when you do, everything previously installed is gone so you should and up with a fast bug free box.

    If the box still freezes after flashing wooshbuild v5 and adding your line to it than you might be better trying another test line.

    If its only playing up on the sky channels and freeview channels are OK then the line is probably a bad one. Once reflashed your box will be just like anyone you'd buy from a repudiate source and don't put the Kofi add-on back on as its more trouble than its worth.
     
  4. TheMacMan

    TheMacMan Registered

    91
    0
    6
    Do a fresh flash with whooshbuild v5 and bin the shite from eBay.and try some test lines and trust me for the money no better box out there.
     
  5. Sparkrite

    Sparkrite TK Veteran

    775
    238
    83

    I'm sure he means just bin the line and NOT the box.............:)
     
  6. tcreighton

    tcreighton Registered

    1
    0
    0
    Hi
    can anyone help with my zgemma box stuck in boot.

    Need to find the software which is referred to.
     
  7. Sparkrite

    Sparkrite TK Veteran

    775
    238
    83

    Of course we will try and help, but it would help us to help you if you told us a little more.

    Like, what model of Zgemma and what software are you/the box referring to and what were you doing
    if anything, to the box when it stopped booting?

    More than likely a full flash will sort it out, have a look at my first post in this thread.
     
  8. Panicman

    Panicman Registered

    45
    1
    8
    Thanks guys....will look at this over the weekend
     
  9. Panicman

    Panicman Registered

    45
    1
    8
    Okay ......thanks for trying, but I give up.....no idea how back up my system.....no idea how to upload the woosh thingy.....if I buy a new H.S2 does it come pre-installed with the woosh?
     
  10. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    So you have a h2s but are thinking of buying another one as you can't work out how to use the one you already have?
    Don't you think that seems kind of a daft idea as if you get problems again what are you going to do?
    Explain exactly what your problem is and what you want to do to solve it and let's see if we can get it done
     
  11. Panicman

    Panicman Registered

    45
    1
    8
    Ok....but I warn you....even if it is steam powered I get confused.....how do I back up my system?....and onto what?
     
  12. asmad

    asmad Registered

    462
    38
    28
    Gotta agree with djgarf. I tried to help someone the other day through a group chat who may have been a shaved monkey. IQ level was probably in single digits. I actually gave up trying to help him (aftern3 hours) but the next day he contacts me again and he'd actually managed to flash his bricked box himself but now needed help with his line. Another wasted hour but he got it going too.

    If you can read, have a computer and a usb stick you can do it. Surely you're not gonna let yourself be beaten by a shaven monkey?

    Give a man a fish and you feed him for a day, teach him to fish............. Yada yada yada.

    If you really want to buy a box setup with wooshbuild I'll sell you one. Even give you a trade in on your old box but I highly recommend flashing yours. Wooshman has made it so simple anybody can do it.

    ---------- Post Merged at 11:46 AM ----------

    And Benji, can't forget his hard work too
     
  13. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    What system are you running on your box? Try messing menu - information - about
    If its openatv then to do a complete backup then its blue button - complete backup - press red to backup to your hard drive (or USB stick if that's what your using to record onto) or green to backup to a spare USB stick if you have one to plug into the front of your box (if you do have a spare USB stick plug it into your PC/laptop and create a blank text file on it called backup stick.txt)
     
  14. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    There's no point in buying another box just because you can't work out the box you.... You'll still have the same issues.

    Get yourself a sandisk cruzer 8gb memory stick and download the wooshbuild or vix image from here and put it into the memory stick.

    Switch your box off and pop the memory stick into the USB port at the back of the box and switch it back on. You'll be greeted by a message on the front of the box saying flsh and in a few minutes time your box will have been flashed.

    If your channels are freezing then chances are its your sub that's not to good and that's confirmed by you saying it's been bought off eBay.

    Any questions or problems then feel free to message me and I'll help you personally.


    Sent from my iPhone using Tapatalk
     
  15. Panicman

    Panicman Registered

    45
    1
    8
    IMG_0068.jpg This is what I have on mine....
     
  16. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    When your box is booting up what image are you greeted with?


    Sent from my iPhone using Tapatalk
     
  17. Panicman

    Panicman Registered

    45
    1
    8
  18. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    Panic man I'm gonna pm you


    Sent from my iPhone using Tapatalk
     
  19. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    Oh bugger your running openvix.
    Not really sure where full backup would be as I haven't used vix.
     
  20. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    All I use is vix- menu>setup>vix> image manager and then press the green button to create a back up. After you've pressed the green button you will be prompted and just press ok.

    It can take quite a few minutes to create the back up.




    Sent from my iPhone using Tapatalk