1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto bouquets fatal failure

Discussion in 'Zgemma-Star H1' started by Covesfield, Apr 21, 2018.

  1. Covesfield

    Covesfield Registered

    3
    0
    1
    hi,

    Tried to reflash my box as all channels disappeared, it flashes fine the when it boots no channel is visible. I then delete all bouquets and databases etc and when I tried retune it fails saying autobouquets fatal failure? Anyone got any suggestions?
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,997
    1,286
    133
    Male
    East Midlands
    Make sure your tuners are set up correctly.
     
  3. Covesfield

    Covesfield Registered

    3
    0
    1
    Thanks, bit of a newbie to this. Can you advise on how to do it?
     
  4. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,997
    1,286
    133
    Male
    East Midlands
    Usually in the service searching or tuner setup section of the menus.
    Probably in the same section as autobouquetsmaker.

    When you say you've tried to flash your box,,, with what and was it successful?
    You'll only get channels 1-5 SD without a line
     
  5. cactikid

    cactikid VIP Member

    15,838
    974
    133
    no use saying you reflashed box as we dont know with what image and version number old images may not be supported as upgrades have fixed many issues.
     
  6. Covesfield

    Covesfield Registered

    3
    0
    1
    Thanks, I used the latest iPab image available for download. Pretty new to this so any pointers would be greatly appreciated.
     
  7. formandvoid

    formandvoid TK Veteran Forum Supporter

    1,367
    372
    103
    Male
    {self employed
    When you first flash Ipab you need to press red button,1 and do system update and it will restart.Then red button 1 and press yellow to do emergency update and restart.Make sure you have a usb stick with a minimum 64 gb and initialize it and you need to set your epg to save to this location(not to flash).When ipab loads a tv channel should come on automatically without the need for scan.Both tuners are enabled so make sure you have 2 cables ,if only 1 cable disable tuner b. Go to menu/setup/service searching/tuner configuration to edit tuners.