1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable channel SNR and stu-stu-stutter

Discussion in 'Zgemma Star H.2H' started by akki007, Jun 9, 2016.

  1. akki007

    akki007 Registered

    163
    1
    18
    Hi folks, I'm getting a lot of stutter on my cable channels - cables all ok, new connections fitted etc. SNR is 29% - is that normal?
     
  2. stu22

    stu22 Registered

    62
    2
    8
    Same here. The Sat signal is perfect but Cable has a SNR of 29% and AGC of 9 - 10%, resulting in random glitching and stuttering.

    I know my cable signal is not to blame, nor is it my gift as my DM800SE is perfect.

    I've tried about 10 images so far and they all have the glitching and signal problems, the DVB-C tuners in these boxes is not good.
     
  3. Biohead

    Biohead Registered

    400
    54
    28
    {Engineer
    Yorkshire
    The SNR/AGC values are wrong - it's a glitch in the driver. All current builds display it like this.
     
  4. akki007

    akki007 Registered

    163
    1
    18
    Swapping the mgcam cfg file in another thread (will find it in a mo) seems to have worked. Also swapping my splitter helped.
     
  5. stu22

    stu22 Registered

    62
    2
    8
    Ah, so older builds are ok?

    Do you know which builds are ok?
     
  6. Biohead

    Biohead Registered

    400
    54
    28
    {Engineer
    Yorkshire
    I don't think it ever has worked on the H2H.
     
  7. dsayers2014

    dsayers2014 VIP Member

    10,248
    1,413
    133
    Male
  8. stu22

    stu22 Registered

    62
    2
    8
    My splitter is fine mate, it has been running with a Dreambox 800SE-C for 5 years.

    I use CCcam 2.3.0 for cable, editing the mg_cfg will make no difference as I'm not using MgCamd.