1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Cannot backup settings

Discussion in 'Zgemma-Star H.2S' started by Gazz1e, Dec 24, 2016.

  1. Gazz1e

    Gazz1e Registered

    24
    1
    3
    I'd like to update my zgemma to the latest Woosh Build. Last time I upgraded none of my settings successfully backed up, so it was a pain restoring everything. This time I'm making sure I have a valid backup. I've tried three different USB sticks with formatted as FAT32 or ext4, and I get the same error. "tar: write error: Broken pipe". Also tried front and back USB sockets.

    What idiot mistake am I making?

    1_0_1_197B_7E6_2_11A0000_0_0_0.jpg
     
  2. matieboy

    matieboy TK Veteran

    793
    21
    58
    Why not just back your settings up to the hard drive, the drive is left intact when flashing so the back up file will still be there


    Sent from my iPhone using Tapatalk
     
  3. asmad

    asmad Registered

    473
    42
    28
    Doesn't the drive require a .txt file named backup.txt or something similar before a full backup can be made to that drive?
     
  4. Gazz1e

    Gazz1e Registered

    24
    1
    3
    Ta for the help. Think the txt file is if you want to do a full backup. Found what I was doing wrong, the default location to backup settings was wrong. I had to dig into a setting and adjust it to use the USB pen drive.


    Sent from my iPhone using Tapatalk
     
  5. Sh8338

    Sh8338 Registered

    39
    4
    8
    Hi I know this is an old thread but how did you manage to sort this? I am trying to do a backup and getting the same error! Thanks
     
  6. cactikid

    cactikid VIP Member

    16,568
    1,256
    133
    Sometimes when in using a new image settings restore might not work as so many things are changing,always best if using sat or cable to have a copy of mg_cfg and newcamd list or Cccam on pc/laptop for sending back.
    As said above usb or hdd needs to have the correct path to make a back up and i presume usb would need to be blank/no recordings?