1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot remove plugins

Discussion in 'Zgemma-Star H.2S' started by djgarf, Dec 20, 2016.

  1. djgarf

    djgarf TK Veteran

    1,690
    345
    Hi all,

    Bit of a weird one this, for the past few months I have been unable to remove plugins from my box.
    I can install them fine but trying to remove them just don't work.
    I go into the plugins menu, press red, select the plugin I want to remove, it asks me if I'm sure, I select yes and it goes to the screen with execution in progress and just stays there. The only thing I can do is switch the power off at the back of the box and reboot it.
    The box itself isn't frozen as the mini TV display on the right still plays fine but there is no way to get out of that screen, also after a restart the plugin is still there.
    I have seen a couple of other people mention this problem but never seen a fix.
    I'm running wooshbuild 5.03 but its been happening ever since using openatv 5.3 (wooshbuild 5.0)
    Its just bizarre that it only effects a couple of people and even a reflash don't fix it
     
  2. djgarf

    djgarf TK Veteran

    1,690
    345
    OK so I guess no one knows how to sort this so here's another one
    I know I can remove plugins manually using ftp or dream explorer but they still show as installed in the remove plugins section
    What file stores the info on what plugins are installed so I can edit it manually after deleting a plugin?

    Cheers
     
  3. asmad

    asmad Registered

    448
    34
    I'd try a reflash of the latest build you are running.
     
  4. djgarf

    djgarf TK Veteran

    1,690
    345
    I done a flash about a week ago and tried to remove a plugin before I restored my settings and it was exactly the same
    Its really weird, I can't think what is causing it
     
  5. asmad

    asmad Registered

    448
    34
    That is indeed strange. Have you tried a completely different build? Whatever you're not running. Vix, Woosh, try a few. Also, try with a different USB HDD.

    Probably clutching at straws here, but it's what I'd try.
     
  6. djgarf

    djgarf TK Veteran

    1,690
    345
    I use wooshbuild
    Wouldn't think my hard drive has anything to do with it as quite a few others on here use the same one.
    Hopefully someone knows what file the installed plugin list lives so I can manually remove plugins
    If no one comes up with any ideas on which file I might take a guess and see what I can find :)
     
  7. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    12,651
    977
    Have you restarted after removal, I ask as I installed TSmedia yesterday, then deleted it, but it was still there, I restarted GUI, and it was then gone.
     
  8. djgarf

    djgarf TK Veteran

    1,690
    345
    It won't get as far as even removing any plugins. I select to remove one and it goes to the screen with execution in progress in a black box on the left and the small TV screen on the right and won't go any further

    Well I have found plugin references in the profile and settings files
    I'm thinking I need to edit the profile file but seeing as the kids are watching toy story I can't play around much further.
    Will leave it until I get some me time to play further lol
     
    Last edited: Dec 24, 2016