1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't download epg

Discussion in 'Zgemma-Star H.2S' started by djgregg, Dec 21, 2016.

  1. djgregg

    djgregg Registered

    13
    0
    0
    Hi this is my 1st post so please go easy.

    I have a zgemma hs2 . I just added a new usb drive , followed the instructions given by my seller .. I initialized it as instructed .. I also did the swapfile as instructed.. but when I try to download the epg (cross epg ) I get an error "cannot access epg database " .

    I had the same problem on the hard drive I changed plus problems accessing the planner this is the reason I put a replacement in.

    Can anyone offer any advice please . Thanks in advance .
     
  2. Tich

    Tich TK Veteran

    3,645
    88
    83
    Male
    Dorset
    Is Box connect to internet And what image you using Vix, atv
     
  3. djgregg

    djgregg Registered

    13
    0
    0
    Connected to Internet yes . Channels are working . Image ? Whoosh v4.o ?
    I just rebooted .. and the epg did download .. but still doesn't show . I tried to record a program and I'm getting a message saying HD is full .. but it's not its completely empty .
     
  4. Tich

    Tich TK Veteran

    3,645
    88
    83
    Male
    Dorset
    Whoosh build does not use crossepg as Its a problem on Atv images Not quite sure if he uses Rytec Check with his download and do it as his instructions

    ---------- Post Merged at 08:47 PM ----------

    Also check After Inititalise your usb is mounted from extension 3 to 4
     
  5. djgregg

    djgregg Registered

    13
    0
    0
    Hummmm have always used cross epg for the past 5 months or so with no problem .
     
  6. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    Woosh does use crossepg but its a old version that he has locked to the build so it will never get updated with the non working one
     
  7. djgregg

    djgregg Registered

    13
    0
    0
    Going to try another hard drive and see what happens .. as i still can record I get a message saying HD is full I presume the epg downloads to the HD? and if it thinks it's full it won't work right ?

    ---------- Post Merged at 08:51 PM ----------

    **can't record ^^
     
  8. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    Yea the EPG is stored on the HDD. If its saying its full it may not of initialised correctly for some reason
     
  9. djgregg

    djgregg Registered

    13
    0
    0
    I'll start again so with a different HD. Thanks for the help. I will report back later .
     
  10. djgregg

    djgregg Registered

    13
    0
    0
    OK.. so I have tried another usb stick SanDisk 64g . I have initialized it . But did the fileswap tried to change from ext 3 to 4 as instructed above and it fails saying failed to unmount device is busy .
    Not sure what the above Does ? Anyway .. tried to download the cross epg seemed to download .. but it's still not showing .. only a few channels have limited details .(All channels work and the info comes up only after you select to view it )
     
  11. Tich

    Tich TK Veteran

    3,645
    88
    83
    Male
    Dorset
    With Atv you have to change from ext 3 to 4 and make sure it's mounted before doing swap file think it's in mount Manager


    Sent from my iPhone using Tapatalk
     
  12. djgregg

    djgregg Registered

    13
    0
    0
    ***SORTED ***** Acknowledgment reboot and tried again sorted it .

    Is the covert from ext3 to 4 essential? As I still can't do that.. error says device is busy

    ---------- Post Merged at 10:08 PM ----------

    Excuse my ignorance.. what is ATV?
     
  13. Tich

    Tich TK Veteran

    3,645
    88
    83
    Male
    Dorset
    Yes as that mounts your USB for use I use Vix and it automatically mounts drives


    Sent from my iPhone using Tapatalk
     
  14. djgregg

    djgregg Registered

    13
    0
    0
    OK.. so brilliant .. I have the epg working with the new usb drive ... but . . still have the issue with the planner. When I try access the planner in any way .. via epg button .. file list .. menu timers etc it crashes the system and reboots . This is the issue I had before I replaced the USB.. I thought the problem was my hard drive .. but it seems not . When I press epg it tries to load then I get a blue screen with a big long message saying an error with a error code and to contact openbox (I think) I don't get enough time to read it all . The box then reboots. Any idea what this problem is ?
     
  15. Tich

    Tich TK Veteran

    3,645
    88
    83
    Male
    Dorset
    Sorry cant be anymore help apart from try the support thread for Whoosh build might get you a better answer
     
  16. itskenallen

    itskenallen Registered

    142
    2
    18
    Have u tried updating to Wooshbuild 5?
    That should sort all ur issues and will set ur usb up too.

    Sent from my SM-G928F using Tapatalk
     
  17. djgregg

    djgregg Registered

    13
    0
    0
    Don't have a clue how to update it ! Is it straight forward?
     
  18. itskenallen

    itskenallen Registered

    142
    2
    18
    Menu >set up > software management

    You'll see x amount of updates after a few seconds. Press green to update them all.

    Sent from my SM-G928F using Tapatalk
     
  19. djgregg

    djgregg Registered

    13
    0
    0
    Thank you for all the help .. after I update .. will everything just work ? My sub/line etc ?
     
  20. itskenallen

    itskenallen Registered

    142
    2
    18
    Hold on... Sorry. I directed u wrong. U need to flash basebuild for V5. That's the procedure once ur on V5 to flash daily/weekly updates.
    Here's the link u need with instructions and download links. It's dead easy.

    Back up ur line first though


    http://www.techkings.org/showthread.php?t=109524

    Sent from my SM-G928F using Tapatalk