1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Custom bootscreen images

Discussion in 'Zgemma-star 2S' started by Chess010, Feb 2, 2019.

  1. Chess010

    Chess010 Registered

    75
    6
    8
    Does anyone know how to change to custom boot screen image of you own .seems to require .mvi file but how do you convert say jpeg image to mvi or what other file types will work on zgemma h2s box with wooshbuild infinity. I know how to select various choices as listed on the wooshbuild config setting but no info on how to make custom image despite option to select custom image.i have the openatv and wooshbuild infinity latest versions
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,766
    1,907
    133
    Male
    East Midlands
  3. dsayers2014

    dsayers2014 VIP Member

    10,747
    1,811
    133
    Male
    Xorion LogoMatik should convert and send your image. Im not sure if infinity still uses a plugin to swap images @wooshman should be able to tell you.
     
  4. wooshman

    wooshman VIP Member Forum Supporter

    5,072
    2,230
    133
    {Bodge Builder
    UK
    Once you convert your jpgs using the convertor, you can add them to a folder on your usb device and setup via wb config. This lets you have multiple boot screen images instead of just one.
     
  5. Chess010

    Chess010 Registered

    75
    6
    8
    I tried to change the bootlogo and used the converter .i had previously changed to a car option from the wooshbuild options but after thinking had put the bootlogo image into box and then restarted I had all sorts of problems and lost all channels. I reinstalled the openatv and wooshbuild infinity on my zgemma h.2s box but now although all channels etc are working I cannot select any of the boot logos installed they are not found . What is wrong and how can I fix. When stat box all I see is wooshbuild in blue across the cscreen as it boots up . Previously I changed to a Porsche black car but that is not possible now
    Please help
     
  6. Chess010

    Chess010 Registered

    75
    6
    8
     
  7. biff2005

    biff2005 TK Veteran

    860
    241
    83
    Male
    {Retail
    Other Side Of The Moon
  8. Chess010

    Chess010 Registered

    75
    6
    8
    Yes but I cannot even see the wooshbuildbootlogos and cannot select them they seem to have disappeared even after reflash
     
  9. makido

    makido TK Veteran Forum Supporter

    1,033
    565
    133
    I think its broken its the same for everyone. I get "no theme files were found"
     
  10. Chess010

    Chess010 Registered

    75
    6
    8
    Well I had changed to one of the car options but then I madey own file and then I had problems and had to reinstallland none alll bootlogos not working so was working up until earlier today
    Where are the wooshbiuld images stored on the Zgemma h2s box
     
  11. makido

    makido TK Veteran Forum Supporter

    1,033
    565
    133
    They are stored in the bootLogoSwapper
    usr/lib/enigma2/python/plugins/extensions
    Not sure how it works tho as that only stores what is showing on the box
     
  12. wooshman

    wooshman VIP Member Forum Supporter

    5,072
    2,230
    133
    {Bodge Builder
    UK
    Looking into this now and fixing where needed.
     
  13. Chess010

    Chess010 Registered

    75
    6
    8
    Great can you advise when fixed and what I need to do please
     
  14. wooshman

    wooshman VIP Member Forum Supporter

    5,072
    2,230
    133
    {Bodge Builder
    UK
    On a quick look it is WB Config which needs altering a little bit. I have sent a test to Makido to try before I upload a new WB Config which fixes the problem. Once she gets back to me I will upload and post in here.
     
  15. Chess010

    Chess010 Registered

    75
    6
    8
    Ok if you wish me to try or test something please advise on detail and I will attempt
     
    Last edited: Feb 23, 2019
  16. wooshman

    wooshman VIP Member Forum Supporter

    5,072
    2,230
    133
    {Bodge Builder
    UK
    WB Config 3.200 has been uploaded. This will fix the bootlogo options.

    You can either uninstall WB Config and re-install it or run software updates. Personally I would go for the remove / install option to avoid any issues a software update may cause.
     
  17. Chess010

    Chess010 Registered

    75
    6
    8
    I have made bootlogo as mvi file but how and where do I transfer this file from pc to wooshbuild infinity zgemma h2s box and where should file be placed
     
  18. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,766
    1,907
    133
    Male
    East Midlands
    Try /etc/enigma2/
     
  19. Chess010

    Chess010 Registered

    75
    6
    8
    Still otworking. Is there a limit to the size etc or other that would make not work. I will try as smaller file and see what happens as everywhere have placed it is not recognised. Do you use wooshbuild confit to choosefile or bootlogo plugin
     
    billyd7 likes this.
  20. wooshman

    wooshman VIP Member Forum Supporter

    5,072
    2,230
    133
    {Bodge Builder
    UK
    I was just taking a look and need to update a filepath so will release a new WB Config tomorrow. This will then import the files from your USB.

    If you copy it to etc/enigma2 it should show. Try this one as a test it works. Then you can look at altering your image.

    https://www.dropbox.com/s/sq9nx47j3d14v4o/bootlogo8.mvi?dl=1