1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DEAD! (Fixed?)

Discussion in 'Zgemma-Star H5' started by ste, Aug 12, 2018 at 9:01 PM.

  1. ste

    ste TK Veteran

    Well that's my H5.2TC totally dead... sticking on BOOT and light flashing between green and red. Tried a reflash and comes up FL5H then back to BOOT within a couple of seconds and just cycles like that.

    It's been playing up for several months now constantly rebooting with different firmwares. It's out of its warranty period now but I contacted zgemma (site sponsor) a few months back when it was still within the 12 months but they totally ignored me :(
     
  2. BeakyFord

    BeakyFord TK Veteran

    1,092
    256
    103
    change your power supply & try again, works most times for me, oh & dont use any extension leads, if its still the same pull the flash usb & leave it blinking for 15-20 mins.
    IF none of that works then you deserve congrats as you may indeed have killed it
     
    Last edited: Aug 12, 2018 at 9:20 PM
    ste likes this.
  3. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,314
    1,564
    133
    Male
    {builder
    Have you tried turning it off, then back on again? :D
     
    grog68 likes this.
  4. siilver

    siilver TK Veteran

    5,263
    922
    133

    Was so going to say that !


    Never heard of one doing flashing between red and green before
     
    pabloescaban likes this.
  5. ste

    ste TK Veteran

    Never thought about the power supply... changed that and got it back on! ... just gotta set up again now and see how it goes... thanks! :)
     
    systemlord and BeakyFord like this.
  6. BeakyFord

    BeakyFord TK Veteran

    1,092
    256
    103
    so it was only a flesh wound... another zgemma back from the brink... :thumbsup:
     
    ste and systemlord like this.
  7. ste

    ste TK Veteran

    Yeah ok up to now, can't believe it didn't click about power supply... i'll keep you updated - thanks again :)