1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPG Set Up

Discussion in 'Zgemma-Star H.2S' started by Jayster51, Dec 27, 2016.

  1. Jayster51

    Jayster51 Registered

    30
    0
    6
    Hi folks

    Yesterday I installed Wooshbuild V5 and all is good. I have ROI as the chosen region but after the download the channel listings are all over the place. Gave spent most of the morning checking the forums here and Google. Had a look at Openwebif but to be honest I may as well be a cow in a field :willy nilly:.
    Could anyone offer advice on arranging the channels in an orderly fashion?
    Thanks in advance.
     
  2. matieboy

    matieboy TK Veteran

    808
    21
    58
    Are you in Roi then with setting it that region.


    R.T.F.I
     
  3. Jayster51

    Jayster51 Registered

    30
    0
    6
    Hi Marie boy
    No I'm in the UK but set that as the region as I like to receive all the Irish channels. Now they are all over the place including BBC. Just wondering if it was possible to organise them in some kind of order. Thanks.
     
  4. matieboy

    matieboy TK Veteran

    808
    21
    58
    You should have just set it to your region and you would have got the Irish sports channels anyway if that's what you are after


    Sent from my iPhone using Tapatalk
     
  5. Jayster51

    Jayster51 Registered

    30
    0
    6
    Hi Marie
    I'm after TV3 and TG4 so that's why I set it to ROI.
     
  6. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    Set your Country and Region to where you are. Then, using Wooshbuild Config, enable the Irish Bouquet and all will be fine as you want it, inc. TV3, etc, etc.
     
  7. crashover

    crashover Registered

    3
    0
    1
    installing tomorrow so I will let you know how i get on also.
     
  8. Jayster51

    Jayster51 Registered

    30
    0
    6
    Thanks bigdrinks I'll give that a try when I get home.
     
  9. mickey06

    mickey06 Registered

    43
    2
    8
    Could anyone give me instructions for how to do this please? I'm in NI (and have set that as my region), but I don't think I have TV3. I am using the Whooshman build, but unsure how to enable the Irish Bouquet.
     
  10. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    Green button > WB config > then enable the Irish bouquet and restart the GUI.
     
  11. mickey06

    mickey06 Registered

    43
    2
    8
    Thanks. Does doing this still keep BBC1 (and not RTE1) as channel 101?
     
  12. Jayster51

    Jayster51 Registered

    30
    0
    6
    Hi Bigdrinks

    Confusion abounds with me again :eyes:. When I open WB Config there is a menu selection for local TV region there. Should that be set to your location you are in or ROI? And if that is to be set to ROI where do you input your actual location. Thanks Bigdrinks.
     
  13. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    In WB Config v1.029 the 7th line down; "show Irish bouquet" is where you enable it!
     
  14. Jayster51

    Jayster51 Registered

    30
    0
    6
    Thanks Bigdrinks, this is the menu screen I get when I open WB Config screen.jpg
     
  15. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    Looks like you're in the old version of WB Config. Delete the WB Config plugin then re install.
     
  16. Jayster51

    Jayster51 Registered

    30
    0
    6
    Thanks again Bigdrinks, Did that and restarted but TV3 and TG4 are gone. Any ideas mate?
     
  17. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    When in epg, use the prev next keys to scroll along to the Irish bouquet.

    Oh, make sure you restart your gui after enabling the Irish bouquet.

    Just done it on mine and all the channels are there!
     
    Last edited: Dec 28, 2016
  18. Jayster51

    Jayster51 Registered

    30
    0
    6
    You are a star :woohoo: Bigdrinks, thanks very much mate
     
  19. Bigdrinks

    Bigdrinks TK Veteran

    1,082
    153
    83
    Anytime, we're all here to help each other!
     
  20. mickey06

    mickey06 Registered

    43
    2
    8
    @Bigdrinks: I upgraded my WB Config and I have "Show Irish Bouquet" as yes. I then forced a download of CrossEPG, and restarted my GUI and restarted the box, but I still don't see the Irish channels when I use Prev and Next on my EPG.

    Could you tell me where the Irish channels appear on your EPG (ie between which tabs), and is there anything else I need to do to see the Irish channels?

    Thanks for your assistance