1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

F5S box EPG WRITE BACK FAILED.Pease check disc free volume.

Discussion in 'Skybox F3 - F5 - F6' started by Carolinea, Jun 18, 2016.

    This is the message my wife gets up on her f5s box when she try's to do an xmltv guide auto update,she has the 2015 fix that reaper put on and it's on a 64 gig pen with nothing else.Iv been all through the forum looking for a similar fault but can't find one,this is the first time this has happened in 2 years,when you went to the xmltv update part in the settings she just pressed the red button and it did the update,now it goes through the same run but comes up with the above message 'check disc volume,iv reformatted the pen made super sure it's on fat 32,put on reapers latest fix,went to settings and hit upgrade by USB,made sure it was on image files,but still the same disc free volume notice,even tryd 3 different USB pens,SAME result,what am I doing wrong,can anyone help please.
     
  1. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    It has been posted within the forum----someone managed to sort it by using a lower capacity usb key as the larger one was not completely formatting .It may work for you.
    Reaper.
     
  2. Worked first time on a 16 gb pen instead of the 64 gb pen that I was using, you are a rather clever chappie reaper aren't you, thankyou sooooo much
     
  3. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    I am also a loving husband, a great dad, excellent lover but a rotten liarLOL
    Thanks for compliment--I know you mean well.
    Reaper.
     
  4. garyhogan199

    garyhogan199 Registered

    17
    0
    1
    Had this exact same problem. Ended up getting a 32gb mem stick and sorted the problem. 64gb must be the unlucky number as I have a 1TB hard drive that done the job very well after the 64gb just wouldn't work. Changed to the 32gb mem stick just for tidy peace of mind.
     
  5. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    64gb doesn't always format fully for fat32
    Reaper.