1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F5s no signal on all channels inc fta

Discussion in 'Skybox F3 - F5 - F6' started by C2atb, Jun 14, 2016.

  1. C2atb

    C2atb Registered

    5
    0
    It was all working fine on last Tuesday and been away . When I switched it on I can't get any of the channels . They all show no signal , I'm doing a blind serve now . Also I have sky +downstairs and always have run the 2 together for last 3 years with no problems .
     
  2. the reaper

    the reaper VIP Member Forum Supporter

    4,545
    715
    Try box on its own---any luck with blind scan?----also try a different psu.
    Reaper.
     
  3. C2atb

    C2atb Registered

    5
    0
    The blind scan found a few channels and seem to be poor strength I'm going to try and plug it in where the skyplus is see if that helps , where would I get a correct psu from , I don't have another box
     
  4. the reaper

    the reaper VIP Member Forum Supporter

    4,545
    715
    Poor strength will usually indicate a bad connection or a slight movement on the dish caused by bad weather---it won't really cause problem with sky+ box as stronger box but any movement can cause openbox error.
    New psu's are available cheap on e-bay.
    Reaper.
     
  5. ayam100

    ayam100 Registered

    7
    0
    u service may expiry
     
  6. C2atb

    C2atb Registered

    5
    0
    I left everything off all day yesterday including the skyplus downstairs , turned on the f5s and all channels working again with 76-84 ish signal strength. I don't know if it's maybe the the box had been left on for a week and the powerpack overworking itself or anything to do with turning off the skyplus downstairs but going to turn on skyplus now and see if it has any effect . It hasn't done for the last 2-3 years tho