1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

filezilla

Discussion in 'Zgemma Star H.2H' started by pipefitter, Dec 2, 2016.

  1. pipefitter

    pipefitter Registered

    29
    0
    1
    tried everything still cannot get FileZilla eacces permission denied
    turned off firewalls still can not get it
    I have windows 10 pc is there any other way I can install line gift etc to zgemma h2h
     
  2. ASHHBI

    ASHHBI TK Veteran

    837
    128
    83
    Male
    Are you putting in the correct ip address. User name(root) password (blank) port 21
     
  3. cactikid

    cactikid VIP Member

    15,712
    945
    133
    filezilla client are you using and box has to have a working network to log into.
     
  4. systemlord

    systemlord TK Veteran

    1,574
    138
    83
    Check if FTP is enabled on the box. Try Menu > Setup > System > Network.

    Get your IP address Menu > Information > Network.

    I never use Filezilla. Just type in Windows Explorer address bar ftp://youripaddress

    User = root
    Leave password blank.
     
  5. dezinacity

    dezinacity Registered

    263
    5
    18
    With Windows 10 if you go to file explorer then click network you should see the zgemma if connected to same network and you can access all files and folders from there no need to login or put IP address in


    Sent from my iPhone using Tapatalk
     
  6. dsayers2014

    dsayers2014 VIP Member

    10,067
    1,329
    133
    Male
    If using that route check samba is running in network settings and your computer is set to shared network
     
  7. pipefitter

    pipefitter Registered

    29
    0
    1
    when I go into file explorer under network I cannot see zgemma
    if I go into file explorer and type in zegemma ip address
    it comes up with all channels on pc screen
    my pc is wireless
    don't know why when I open file explorer I cannot see zgemma under network
     
  8. systemlord

    systemlord TK Veteran

    1,574
    138
    83
    If you just type in the IP address you open up WebIF which lets you watch your channels on your PC. You need to type "ftp://" and then your IP address for this.
     
  9. Delta

    Delta Registered

    71
    0
    6
    If it's saying "permission denied" then FZ *is* connecting to the box, so the network is all working properly.

    The box might have a root password set. What firmware is running on it? Did you buy it original or ready setup from an eBay seller, or have you flashed it yourself with an image from here?

    Try to connect with FZ again, and post a sreenshot (of your laptop)...
     
  10. pipefitter

    pipefitter Registered

    29
    0
    1
    ftp on box
    autostart disabled

    current status stopped

    do you know how I could fix these settings
    thanks for all your help
    this is probably how I cannot get FileZilla to work
     
  11. dsayers2014

    dsayers2014 VIP Member

    10,067
    1,329
    133
    Male
    Can't you start it then enable autostart?

    Sent from my SM-G925F using Tapatalk
     
  12. pipefitter

    pipefitter Registered

    29
    0
    1
    pressed start button and autostart
    nothing happens
     
  13. Delta

    Delta Registered

    71
    0
    6
    Connect to the box with telnet, then type

    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
    and hit enter.

    If it doesn't show vsftpd running, then start it manually by typing
    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
    and enter. Then try Filezilla again...
     
  14. systemlord

    systemlord TK Veteran

    1,574
    138
    83
    There is the USB cam importer plugin which I think is included in Wooshbuild. Not sure if you can download it separately though.
     
  15. pipefitter

    pipefitter Registered

    29
    0
    1
    going to get a loan of another box tomorrow and try to load gift by windows 10
    it must be something to do with ftp on box
    one I find out how to enable it things should be ok
    thanks everyone for the help
    will let you know how I get on
     
  16. ggtruedee197

    ggtruedee197 Registered

    1
    0
    1
    i had the same problem with filezilla with my virgin media router saying regarding firewalls , i downloaded another version of filezilla and it worked first time
     
  17. pipefitter

    pipefitter Registered

    29
    0
    1
    I have done the same deleted FileZilla.loaded again still cannot get it to work/
    going to try it on another box on sunday