1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

formuler f1 openvix removal

Discussion in 'All Formuler Boxes' started by wictor, Oct 13, 2018.

  1. wictor

    wictor Registered

    19
    1
    3
    ok so i flashed box with vix firmware and don,t like it and want to revert back to openatv the problem i,me having is it wont flash it just sits there saying flashing for hours.ive tried loading the backup i made and a nightly download, used multiple usb sticks.i can get into the box with firezilla,is there anyway of deleting vix off there?
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,718
    1,700
    133
    Male
    {builder
  3. wictor

    wictor Registered

    19
    1
    3
    already tried that mate.
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,718
    1,700
    133
    Male
    {builder
    you may need to try a few different usb sticks

    removing Vix will serve no purpose if you can't put openatv back on, rename the file called noforce to force, then try it again
     
  5. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,919
    1,248
    133
    Male
    East Midlands
  6. wictor

    wictor Registered

    19
    1
    3
    thank you both got there eventually had to put it media/sda and then i put the f1 folder which didn't work i had to put the whole zip file in. thanks again.
     
  7. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,919
    1,248
    133
    Male
    East Midlands
    You really need your external storage mounted as /media/hdd/
    I never mentioned unzipping and copying the f1 folder, that's just for usb flashing.
    Glad you're sorted though :thumbsup:
     
    wictor likes this.
  8. MeeMMeeM

    MeeMMeeM Registered

    14
    2
    3
    I am unable to get the box to flash... I’ve formatted the USB to Fat32 downloaded the latest image, unplugged, put USB in and pressed the power button for 2-3 seconds on the left side of the box... it either boots up or red lighting (power down)

    I’ve tried changing noforce to force... but it still doesn’t appear to work, try 3 USBs... pulling my hair out a bit... any help would be appreciated!!
     
  9. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,919
    1,248
    133
    Male
    East Midlands
  10. MeeMMeeM

    MeeMMeeM Registered

    14
    2
    3
    Will give that a go thanks! Am I doing anything wrong in terms of pressing the power button on the side for 3 seconds? I’ve read some people say press “Ok” on the remote and some say press up on the remote :/
     
  11. wictor

    wictor Registered

    19
    1
    3
    You really need your external storage mounted as /media/hdd/
    I never mentioned unzipping and copying the f1 folder, that's just for usb flashing.
    Glad you're sorted though :thumbsup:
    hi mate, ime not having a dig ime chuffed with myself for actually getting there because i know bugger all.so how where do i alter the settings? thanks
     
  12. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,919
    1,248
    133
    Male
    East Midlands
    If you're on ATV now I think it's
    MENU > INFO PANEL > PLUGINS > MOUNT MANAGER

    The hdd or usb that is used for storage should be mounted as /media/hdd and formatted as ext4 R/W
     
    wictor likes this.
  13. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,919
    1,248
    133
    Male
    East Midlands
    Rename noforce to force. You don't need to press any buttons.