1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP Setup problems

Discussion in 'Zgemma-Star H.2S' started by Alston92, Dec 16, 2016.

  1. Alston92

    Alston92 Registered

    7
    0
    1
    Hi, recently bought a plug in and play zgemma h.2s box, (fairly new to these boxes)
    i am also a subscriber to a paid service and found out you can ftp a file to the box and use iptv on the box instead of kodi etc...
    i managed to ftp the file into the box no problem but now whenever i tried to connect to my box via filezila i am prompt with the error

    Status: Connecting to 192.168.0.7:21...
    Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
    Error: Could not connect to server

    i have tried other programs all the same fault,
    also i have tried username ROOT port 21, or user/pass as root, left user empty still the same fault.

    info:
    mac pro
    ftp set up on the zgemma...Current Status: Stopped (i cant get it to start, green button. autostart is enabled)

    if anyone has any ideas i am open to trying,
    many thanks for any help
    Thomas.
     
  2. meatball1987

    meatball1987 TK Veteran

    1,034
    60
    68
    Reboot everything. Router. Box. Computer

    Sent from my SM-G920F using Tapatalk
     
  3. kiddac

    kiddac

    0
    38
    12
    Are you sure your ip is still the same.

    Menu...information...network...

    Are you sure your mac is on the same network as your box.

    your username is root
    password is left blank
    your port isn't needed to be included.
     
  4. Alston92

    Alston92 Registered

    7
    0
    1
    Thanks for the replies, i have tried restarting everything but the same result,

    i have also tried the suggested user/pass still no luck, starting to think i need to reflash....
     
  5. Have you checked to see if the FTP server is running? Menu -> Setup -> System -> Network -> FTP Setup. If it is try stopping it, reboot your box and restarting it to see if that helps.

    Also, use Cyberduck instead of FileZilla as your FTP client [emoji1360]


    Sent from my iPhone using Tapatalk
     
  6. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    I had exact same problem with a box not so long back. I tried restarting everything, using different laptops and I had no joy.

    In the end I reflashed the box and it worked straight away. Never got to the bottom of it but the flashing did sort it.



    Sent from my iPhone using Tapatalk
     
  7. dungeon

    dungeon Registered

    49
    0
    6
    Are you familiar with SSH? You could log in and force reset the ftp daemon which should sort this issue out.
     
  8. nickyd186

    nickyd186 TK Veteran

    921
    119
    43
    Reflashing the box will sort you out
     
  9. frundlemud

    frundlemud Registered

    164
    21
    18
    Male
    {car mechanic
    mid wales
    box ip address, 192.etc. config title.=box. user name root . password ..... firmware enigma ver 5. ftp port 21 . http port 80 . tel net port 23

    dreamSet editor ftp
     
  10. Alston92

    Alston92 Registered

    7
    0
    1



    thanks for the reply if i flash my box, how will i add my line again? as i said it is plug in and play so i dont know my line to re add it,
    would a backup/image backup work?

    i.e back up the box, flash the box, then reinstall the backup to the box...?
     
  11. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    You can give it a go and try to create a back up and the flash it with that back up and see if it works.

    Failing that you can always contact your provider and ask him for the details again


    Sent from my iPhone using Tapatalk
     
  12. I would contact your supplier for your line details and start a fresh not using a backup as if your issue is caused by some corrupt setting you'll just copy the issue back to your new setup.


    Sent from my iPhone using Tapatalk