1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

H.2S help needed!!

Discussion in 'Zgemma-Star H.2S' started by mintymurray2, Dec 19, 2016.

  1. mintymurray2

    mintymurray2 Registered

    12
    0
    1
    Hi guys, bought a zgemma h.2s and a m8 set it up using wooshbuild v5 and a 500 gb external. Works fine untill i het a loading wheel up, than I can't do anything. Can't change channel ect untill its gone. Also i had a message coming up saying error , disk full? Any ideas on how to fix?

    Ive already set it up again , swap file has been created and tried to re initialise the hard drive but again error!

    I'm new to allthis this, and I have received some usefull advice from this forum by members, please be gentle haha

    I appreciate your time

    Thanks

    ---------- Post Merged at 08:58 PM ----------

    Apparently I can't speel either :(

    ---------- Post Merged at 08:59 PM ----------

    *spell

    ---------- Post Merged at 09:01 PM ----------

    *spell
     

    Attached Files:

  2. Moofmilker

    Moofmilker Registered

    154
    6
    18
    Power down the box and turn off at the white switch on the back panel and then format your hard drive on windows to fat 32 or Ext 3
    Plug your drive back in and re do the initialization and swap file
     
  3. mintymurray2

    mintymurray2 Registered

    12
    0
    1
    Will give it a try Its already on ext 3, so ill give it a go , thanks
     
  4. mintymurray2

    mintymurray2 Registered

    12
    0
    1
    Didn't work :( and I get an error message when i try and initialise the drive as wel as record :( dam

    ---------- Post Merged at 07:25 AM ----------

    IMG_1723.jpg IMG_1723.jpg
     
  5. grog68

    grog68 TK Veteran Forum Supporter

    Unplug the hdd for a few seconds then plug it back in, then do the initialise/swap file. Once you've done that make sure it is mounted on /media/hdd
     
  6. Alien Heads

    Alien Heads TK Veteran

    622
    38
    28
    Make sure timeshift is disabled.
     
  7. mintymurray2

    mintymurray2 Registered

    12
    0
    1
    Sorry grog68- no luck! And Alien Heads- won't disabling timeshift stop the pause and rewind ect ? Thanks
     
  8. Moofmilker

    Moofmilker Registered

    154
    6
    18
    Back up your line and re flash with your hard drive plugged in the back