1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h2s box goes into deep sleep

Discussion in 'Zgemma-Star H.2S' started by mpg1965, Dec 24, 2016.

  1. mpg1965

    mpg1965 Registered

    19
    0
    at some point in the day and near the 6am mark,my h2s goes into some sort of deep sleep mode that goes into the full boot up process when turned on.i think i must of changed something in the settings cos its only started tuesday/wednesday.i know when it happens as the clock vanishes and its just the red led in the display.if the box is left turned on,upto now,nothin changes in the display and the box just stays on.ive been through the menus,changed a settin or 2 that i thought may have had something to do with it,but no joy.......any ideas on what i should change,or a setting i cant see or anything else i should try would be a great help.the box is runnin ipab and there are no other issues that stand out to me,the box is runnin really nice.....merry xmas
     
  2. matieboy

    matieboy TK Veteran

    811
    20
    Have you checked for power timers?


    R.T.F.I
     
  3. mpg1965

    mpg1965 Registered

    19
    0
    hey matieboy,no,but i will now.thanks for the speedy reply...what am i looking for????
     
  4. matieboy

    matieboy TK Veteran

    811
    20
    Menu/timers/power timers


    R.T.F.I
     
  5. mpg1965

    mpg1965 Registered

    19
    0
    power timers has nothin in there
     
  6. matieboy

    matieboy TK Veteran

    811
    20
    What time have you got your epg to download at? Isn't there a setting to tell your box what to do after the download


    R.T.F.I
     
  7. mpg1965

    mpg1965 Registered

    19
    0
    epg download is set to 4.22am,ive never touched that time as i thought that time was ok.
     
  8. liamt

    liamt Registered

    467
    17
    Your logs will tell you why it's shutting down.
    Make sure you have enable debug logs set to yes then next time it shuts down on its own check the log for the reason and rectify it
     
  9. mpg1965

    mpg1965 Registered

    19
    0
    i dont no what ive changed but this little problem has gone away..........matieboy & liamt.......many thanks guys