1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

H2S Problem

Discussion in 'Zgemma-Star H.2S' started by TJ2013, Jun 18, 2016.

  1. TJ2013

    TJ2013 Registered

    90
    17
    8
    I have installed many H2s boxes but have never came across this problem

    Set it up flashed everything working correctly, took it too the house and bang no signal on all channels 0%

    Have tried everything no pic on Freeview etc, but if i try the zgemma star 2s everything works correctly

    Any Ideas Folks
     
  2. bangloud

    bangloud Registered

    164
    14
    18
    Male
    Hi if you set box up at yours and was fine.then moved to another house and no signal have you checked the lmb on the dish.if it's really old it may need replacing with a
    Universal one.ive read there can be problems with the early sly lmb think voltage is different may be worth checking .changed my in laws about £13 on fleabay.
     
  3. TJ2013

    TJ2013 Registered

    90
    17
    8

    Cool ill check that, weird that the star2s works although the h2s doesnt
     
  4. bangord30

    bangord30 TK Veteran

    bangloud, every time I see your posts I think I'm going insane as I don't mind typing that! ;)
     
    Last edited: Jun 20, 2016
  5. Jim1088

    Jim1088 Registered

    400
    28
    28
    have tried changing 1080ip to another
     
  6. eazzzzzzzzzy

    eazzzzzzzzzy Registered

    450
    61
    28
    I had A very similar problem to yours. Set the box up at mines and it was working perfectly. Took it to the guys house and nothing.

    Was pulling my hair out trying to work out why and in the end I removed the connectors from his feeds, stripped them and then re fitted the connectors and screwed them to his box,Voila! Job done.

    Not saying yours is the same issue but worth trying and if it fails then you've narrowed it down to the lnb.