1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H2s stuck at 49

Discussion in 'Zgemma-Star H.2S' started by chetanmistry, Dec 23, 2016.

  1. chetanmistry

    chetanmistry Registered

    3
    0
    0
    hi has anyone had this problem i have a new H2s box and after trying to set it up it seems that i have some how locked it up at boot stage on 49 and it wont go past this ,your help would be realy appreciated
    thanks

    chet
     
  2. matieboy

    matieboy TK Veteran

    808
    21
    58
    Recover your line details and do a reflash, that's about all you can do , sorry


    Sent from my iPhone using Tapatalk
     
  3. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Yea I take it you have done something wrong or removed some
    you have broke it as such but easy fixed

    you can flash to an older backup if you have it saved of the box, or you can ftp in and remove it to a usb

    or start from scratch

    if you are using the box as illegal sly box you will need to backup your line before you flash the box
    but you wouldn't do that lol
     
  4. chetanmistry

    chetanmistry Registered

    3
    0
    0
    Illegal ??? Haha thanks for the reply i am trying fkas it with a usb but for some reason it wont see the usb thats inserted any ideasbon that ?

    ---------- Post Merged at 10:58 AM ----------

    the problem now is that i cant get the usb to read on the unit when resrtiing it from the rear ?
     
  5. Tich

    Tich TK Veteran

    3,644
    88
    83
    Male
    Dorset
    Try a low level format using Hdd guru then a full windows format then reload and try
     
  6. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,583
    1,737
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    H2S boxes can be very finicky regarding usb.
    If it doesn't flash via front port then try the rear port as well to flash it.
    Some people may try a few different usb's before they find one the box likes !
     
  7. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Try the front it works there to so they say never tried it mind
     
  8. chetanmistry

    chetanmistry Registered

    3
    0
    0
    thanks benijofar i will try another usb would you know if there is a way of getting the usb to work or activated by using the remotecontrol?
     
  9. siilver

    siilver TK Veteran

    5,575
    1,035
    133
    Have you pressed the power button on the front of thee box twice till it says flsh
     
  10. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,583
    1,737
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    What build/image are you trying to flash ?
    Normally within the h3 folder will be either a force or noforce file.
    Force is better as it should then flash automatically.
    No way of using the remote at that stage to do anything.