1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cable H5 suppprt

Discussion in 'Zgemma Star H.2H' started by Lats, Dec 2, 2016.

  1. Lats

    Lats Registered

    10
    0
    Hi everyone. I am new to all this so please bare with me.
    Just purchased the H5 from zgemma Uk. Box came with ATV open image and it look good. But I also went and flashed it with VIX.
    Now I cannot find ATV open image to go back to.

    Are there other images I can try and test? If so where can I find them?
    Which one of the sub groups can I use for this model? Since I have cable, I thought this would be this most appropriate as I have not seen a sub group for H5.
    Also, how do I access the support section as it needs a password?
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,548
    1,037
  3. dsayers2014

    dsayers2014 TK Veteran

    9,791
    1,196
  4. Lats

    Lats Registered

    10
    0
    Not working, I had it stuck on boot for over 10 minutes (after flash).
    I was able to flash back to openvix and openvix seems to be the only one working. I have noticed that the openvix image, inside the zgemma folder, there is a folder labelled as H5.
    WooshBuild has a folder called H3. Does this make any difference? Shouldn't folder match the model of the device?
     
  5. dsayers2014

    dsayers2014 TK Veteran

    9,791
    1,196
    On wooshbuild website he has an h5 download link

    Sent from my SM-G925F using Tapatalk
     
  6. Lats

    Lats Registered

    10
    0
    Ok, thanks for that. Seems to be good. Working towards configuration now. ☺️

    Sent from my Nexus 6P using Tapatalk