1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD channels showing as n/a

Discussion in 'General Chat' started by brianmullan, Dec 8, 2018.

  1. brianmullan

    brianmullan Registered

    8
    0
    1
    I have an Enigma H5.2TC box with virgin channels using Ipab build. Some of the channels stopped working so I did a rescan of the channels. The channels are now working but the channel title says <n/a> or DVB Service. I tried to do an auto boutique maker but I get an error. Anyone know how to fix this?
     
  2. cactikid

    cactikid VIP Member

    16,086
    1,013
    133
    Might be a week cable signal as if you click on a N/a it should rename
     
  3. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,498
    1,930
    133
    Male
    {builder
    Ipab is abandonned and no longer updated, flash openatv6.2 then add infinity or freerange, see downloads section
     
  4. dave100

    dave100 TK Veteran

    1,302
    725
    133
    Male
    Ipleb is now out of date
    So abm will be out of date
    I would reflash your box with a up to date image
     
  5. brianmullan

    brianmullan Registered

    8
    0
    1
    Thanks. I will try a new image
     
  6. makbar

    makbar Registered

    20
    1
    3
    Hi
    The n/a comes up when your provider change freq or channel number and when you scan your set chan have moved.
    If you go to ALL the required chanell will be there.
    Delete the n/a and put chan in ur list.