1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Iptv questions relating solely to wooshbuild v4.00 beta

Discussion in 'Zgemma-Star H.2S' started by benijofar, Jun 26, 2016.

  1. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    This post only relates to questions relating to Wooshbuild V4.00 Beta and the IPTV/UPDATER List content.
    Suggestions for adding deleting are welcome and the list will be updated every time there is a change to the content.
    The updater plugin for this build contains information on all of the IPTV links included in Wooshbuild.
    It gives information on various features and my opinion of how good or useful it is.
    As links change then the updater information will change content to reflect this.
    iptvfront.jpg
    iptv1.jpg
     
    Last edited: Jun 27, 2016
  2. andy4023

    andy4023 Registered

    5
    0
    1
    hi ive updated to v4 and iptv seems to have nothing in and app ?
     
  3. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    Please explain further ?
    When you go into plugins then iptvplayer what do you see ?
    There should be a total of 32 icons with working links ?
     
  4. andy4023

    andy4023 Registered

    5
    0
    1
    Hi when I click movie night or any other app then onto movies it says no data to show ?? This worked on v3

    Cheers
     
  5. spoorsy200

    spoorsy200 Registered

    27
    0
    1
    Hi my mate who is on virgin media broadband keeps receiving messages saying no links when he's in IPTV. Is there a fix for this?
     
  6. andy4023

    andy4023 Registered

    5
    0
    1
    I got this working all ow all traffic from the zgemma ip address on the firewall
     
  7. spoorsy200

    spoorsy200 Registered

    27
    0
    1
    Can you explain how you edit the firewall settings please
     
  8. Spyke

    Spyke Registered

    254
    26
    28
    {Truck driver
    SW France
    IPTV issue

    Using Wooshbuild V4
    I've watched a couple of movies on IPTV with no problem. Started watching 12 Monkeys and got to ep10 s1 with few problems, sometimes I would be 5 mins into an episode and the screen would go blank with a message saying no connection to server - no problem, switch server and it would be OK.
    The last 2 or 3 days it has been nearly impossible to watch on any server - getting messages either - no valid link, error 5 or no connection to server. Strange thing is I can record with no problem!!!
    Any ideas why this is????
    Ta
     
  9. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    Is this happening on one particular iptv link or all ?
    I generally use "watch" series for anything like this as it is the most reliable link.
     
  10. Spyke

    Spyke Registered

    254
    26
    28
    {Truck driver
    SW France
    Any link yes .. and any programme not just the 12 Monkeys series.
     
  11. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    It must be a poor connection from your end i think.
    I have watched about 6 different episodes of various tv series yesterday and today as well as 2 films from different sites without any problem at all.
    I do wonder if some internet providers are trying to block certain content as a couple of other members have reported similar problems recently.
     
  12. Spyke

    Spyke Registered

    254
    26
    28
    {Truck driver
    SW France
    Guess I'll just have to record progs then while that is still working ... strange that it will record but not play from server if it is being blocked though.
     
  13. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    I assume you are recording sat progs ?
    If so then different source and unrelated in that respect.
    I just watched a bit of 12 monkeys s01 e8 and was a bit slow to connect via watch series.
    It glitched at first but by pausing then using ok button it was fine.
    That was using the gorillavid.in link.
     
  14. Spyke

    Spyke Registered

    254
    26
    28
    {Truck driver
    SW France
    I meant using the record facility on IPTV (Green Button on IPTV dashboard) ... if I get an error on a programme I record it and I can play it with no glitches!
     
  15. grog68

    grog68 TK Veteran Forum Supporter

    I always download/record the programs and have not had any problems. I don't know but if streaming (watching as it dowloads) it could be buffering if connection isn't great or source server is slow. Once downloaded you're not relying on having a stable connection to the source.
     
  16. ferrero25

    ferrero25 Registered

    3
    0
    1
    Hi I have the same problem, my IPTV player was working fine, but yesterday it wont load any of the movies or tv series etc., I've tried all the apps i.e. Vumoo, Yiffy, when I click on a movie it goes to load and then says no valid link available and returns me to the movie search list. Think I also saw an error message 'videoman or video mega has blocked your IP address??' Yet when im setting up customers boxes the IPTV player works fine so don't believe my internet provider has blocked me. Any help or guidance would be helpful thanks in adavance.
     
  17. Anst11

    Anst11 Registered

    141
    8
    18
    I too am now having iptv trouble. The new movies HD link no longer works nor movie solar. Adding to this, watchtv has barely anything - I was 1/2 way through a series (and saw the rest of the episodes on there to watch for future reference) - went back to it today and it can no longer find what I was watching or many others it previously had.

    Movies4k takes an age to load and sometimes just crashes.

    Had no probs until a few days ago.

    What's going on?
     
  18. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    All Iptv apart from Solar movies are working fine for me in Spain.
    As previously stated i suspect your internet provider is causing the issue as i had this in London recently with Talk Talk provider before getting it sorted.
    Videomega gives that response normally when overloaded and requires a few tries to connect normally.
     
  19. ciaran_mac3

    ciaran_mac3 Registered

    104
    0
    16
    Hey dude, how do I add this to my current image? I'm on Atv 5.3 can't seem to find it in the plugins section so do I need to FTP the .ipk file over? Cheers
     
  20. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,525
    1,646
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    Menu /plugin browser/download plugins and search in there for IPTV PLAYER.
    It's a standard plugin and when loaded will give you about 104 icons of which 70 odd are rubbish.
    On wooshbuild this is maintained as a section of 32/34 working icons with descriptions of what each offers.