1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jerky/Choppy picture on some HD channels

Discussion in 'Openbox Satellite' started by Zebrasknee, Dec 22, 2016.

  1. Zebrasknee

    Zebrasknee Registered

    13
    0
    Afternoon all

    Just a quick question really, has anyone ever experienced choppy/jerky picture on some HD channels on the openbox? The best way to describe it is as if it is buffering.... It doesn't happen all of the time, but it is mostly when whatever we are watching is quite fast moving.

    Any suggestions to a solution would be appreciated.

    Cheers
     
  2. Tamrind

    Tamrind Registered

    47
    2
    Just off chance could it be the dish, bad weather or high winds

    Sent from my hammer_S using Tapatalk
     
  3. Johnny3Voltz

    Johnny3Voltz Registered

    58
    7
    Try this: menu-system setup-tv system-video resolution. Mine is set at 1080i_50.
     
  4. Zebrasknee

    Zebrasknee Registered

    13
    0
    I did think about the dish being misaligned but I'm pretty sure it's fine as the HD free to view channels on the sky box have no issues.

    Johnny3Voltz - will try that in a min and let you know. Cheers
     
  5. Enzo_89

    Enzo_89 Registered

    76
    0
    As there is no hd on care share I'm guessing is fta like BBC HD.? Only one cable in back of box? Do u have a real sat box on same lnb? Try a different hdmi port or lead

    Sent from my SM-T535
     
  6. Zebrasknee

    Zebrasknee Registered

    13
    0
    I did as J3V said and its sorted it.

    Cheers all and Merry Christmas :woohoo: