1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Latest vix image has given me fuzzy non hd channels and slower

Discussion in 'General Satellite Discussion' started by mrenigma, Jun 19, 2016.

  1. mrenigma

    mrenigma Registered

    17
    0
    0
    Hello,

    I upgraded my h2 zgemma box yesterday to the sucmsee' latest vix image 4.0.01 but the non hd channels are now poorer quality than before. Most noticeable near the top left hand side of screen where the channel letters are slightly blurred.

    It it is also a lot slower than with the vix image available in November 2015

    Does anyone know how to Recify this?

    Thanks
     
  2. meatball1987

    meatball1987 TK Veteran

    1,032
    60
    68
    Not sure about the HD mine is fine but as for slow vix 4 is slow all round. Openatv is probs best for zgemma

    Sent from my SM-G920F using Tapatalk
     
  3. gibbletts

    gibbletts TK Veteran

    949
    36
    68
    It's a patched image, I would go with one of the supported images.
     
  4. Blackwidow

    Blackwidow TK Veteran

    1,209
    6
    58
    {Forum Idiot
    Gods Country
    I find OpenVix runs quickly and smooth on my box but I have a supported box not a zgemma, several people I know run zgemmas and they all run Wooshbuild and tell me its perfect but when they put OpenVix is on to start with it wasn't as good. Although I am a supporter of Sucmnsee for his efforts with producing images as I started with one of his images many moons ago from a friend who got me it before I found this forum I have to say Wooshbuild seems to be the best when it comes to zgemmas.
     
  5. Def22

    Def22 Registered

    3
    0
    1
    Yeah ive downloaded new vix image off zgemmatv and now cant get paid channels, should have left it how it was. Can anyone tell me the problem?
     
  6. Blackwidow

    Blackwidow TK Veteran

    1,209
    6
    58
    {Forum Idiot
    Gods Country
    Check your softcam manager to see if its active and make sure you loaded the correct file to the correct part of the system.
     
  7. Def22

    Def22 Registered

    3
    0
    1
    Blackwindow ive done all that right etc, but now the box wont load keeps crashing on boot saying go to openvix forum crash etc