1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Libertview F5S Connection Problem

Discussion in 'Skybox F3 - F5 - F6' started by Jurassic, Dec 2, 2016.

  1. Jurassic

    Jurassic Registered

    4
    0
    Hi guys, am having a problem with my libertview F5S box, wonder if anyone can help:

    The server that I use recently changed from 'Online' to 'Offline' in my CCcam.cfg. I have been in touch with the owner and he says everything is working fine his end but my box is showing as disconnected.

    My YouTube and weather apps aren't working suggesting the problem is with the box connection to the internet. The box is hardwired to my router and plugging the Ethernet cable into a laptop instead gives an internet connection.

    Have tried restarting the box and the router and turning DHCP off and on but no change.

    Does anyone have any suggestions? Thanks so much in advance.

    J
     
  2. bucharoo

    bucharoo Registered

    55
    4
    Simple reboot router and box

    Power off the box at mains reboot router wiat for wifi on phone showing router is back then power on box if its still not back go into line press ok to remove tick then exit go back in press ok on line tick appears then reboot again
     
  3. Jurassic

    Jurassic Registered

    4
    0
    Thanks buckaroo. I've just tried both those suggestions but still no change :(