1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Line status

Discussion in 'Zgemma-star 2S' started by masterc34, Jun 15, 2016.

  1. masterc34

    masterc34 Registered

    144
    0
    How do you check your line status on Zgemma Star 2s?
     
  2. kiddac

    kiddac

    0
    37
    if you are using cccams, go into softcampanel / cccaminfo / servers. green is good, red is down

    if using mgcamds you can't
     
  3. masterc34

    masterc34 Registered

    144
    0
    Cheers.

    It appears i am using mgcamds. The softcam manager shows mgcamd 1.38.
     
  4. Snapper93

    Snapper93 TK Veteran

    1,130
    3
    Press ok button twice on remote when viewing a subscription channel - you should then see line details
     
  5. masterc34

    masterc34 Registered

    144
    0
    Ah okay, that means my subscription is down/finished /gone then, because I can only currently view the free channels like BBC only. The EPG downloads okay etc. but the screen us stuck on the sucmnsee image. I just clicked ok twice as per above and all it showed is the programme details and the SNR and one other detail.

    Sent from my SM-G900F using Tapatalk
     
  6. Snapper93

    Snapper93 TK Veteran

    1,130
    3
  7. masterc34

    masterc34 Registered

    144
    0
    Thanks mate. I calculated it to be due to go down sometime next month around the 28th. I guess it happened earlier. Cheers once again.
     
  8. bangord30

    bangord30 TK Veteran

    3,854
    570
    You did reboot the box and router in case yup???
     
  9. masterc34

    masterc34 Registered

    144
    0
    Now that sounds like something interesting. I swapped my old Sly router to a new Sly one, just last week. However my box is connected via home plugs, so not entirely sure how the router might be an issue.

    I will do a reboot when I get home late tonight.

    Cheers buddy.

    Sent from my SM-G900F using Tapatalk
     
  10. bangord30

    bangord30 TK Veteran

    3,854
    570
    Re-pair your homeplugs too. Worth trying all these things first. Common issues on here you'll see...
     
  11. masterc34

    masterc34 Registered

    144
    0
    Thanks mate. I didn't think about all these because I can still view free view channels and epgs download and load okay.

    Sent from my SM-G900F using Tapatalk
     
  12. masterc34

    masterc34 Registered

    144
    0
    Hello mate, it turns out that a reboot of the system sorted me out ☺. Cheers for the suggestion!

    Sent from my SM-G900F using Tapatalk
     
  13. bangord30

    bangord30 TK Veteran

    3,854
    570
    . Saved you a new sub. Drat! ;)