1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Load picons

Discussion in 'Zgemma-Star H2' started by mial, Dec 14, 2016.

  1. mial

    mial Registered

    126
    1
    18
    HI can anyone tell me where I am going wrong trying to install pion got ex hdd downloaded picons made new folder called it picon transferred picon to new folder gon to dcc open up media/hdd put picon folder over restarted box nothing appreciate any help thanks mial
     
  2. Andy Mcd

    Andy Mcd Registered

    253
    88
    28
    Male
    Scotland
    you need to have picons enabled on your box which image are you using ?
     
  3. mial

    mial Registered

    126
    1
    18
    Hi have enable and sucmnsee bk image
     
  4. Andy Mcd

    Andy Mcd Registered

    253
    88
    28
    Male
    Scotland
    To enable them, access the Graphical EPG settings menu.

    Menu > Setup > System > EPG > Graphical EPG settings > Service title mode > scroll down to Service Title mode
    (Quicker access to the menu: EPG > Menu > > scroll down to Service Title mode)

    Change the setting so that it shows “picon and service name”. You can also select “picon only”.
    Use the left/right buttons on the remote to change between the options
     
  5. mial

    mial Registered

    126
    1
    18
    thanks will give it a go