1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost all Premium Channels after Wooshbuild V5 upgrade. (Line tested and working)

Discussion in 'Zgemma-Star H.2S' started by debian, Dec 28, 2016.

  1. debian

    debian Registered

    55
    6
    Just updated to the latest Wooshbuild.

    No issues and can see all FTA channels. However can't see any sky sports movies etc.

    Tested line on other Wooshbuild build and Vix and works fine.

    Only thing I noticed is that in softcam panel v2.0 there are no cams 1 or 2 or are active. Could this be line related as in not in the right location?

    The line was on my USB when I installed.

    Appreciate any help at all.

    Thanks.
     
  2. barneygumble

    barneygumble Registered

    237
    32
    Put the USB with the line on it in the front port and use the cam importer


    Sent from my iPhone using Tapatalk
     
  3. Deepest

    Deepest Registered

    55
    0
    Activate cam 1 to either Ccam or mgamd. You should be able to select which cam to use. Otherwise use the automatic USB inserter app. Which is in v5 build, that should do the trick

    Sent from my ONEPLUS A3003 using Tapatalk
     
  4. Deepest

    Deepest Registered

    55
    0
    When your in the soft cam panel you should be able to select stop, restart, refresh cams, etc

    Sent from my ONEPLUS A3003 using Tapatalk
     
  5. debian

    debian Registered

    55
    6
    Cheers folks. Have done this.

    It seems to come on but then the ECM info keeps disappearing and its freezing.
     
  6. Deepest

    Deepest Registered

    55
    0
    Looks like your provider or you are having Internet access issues.

    Sent from my ONEPLUS A3003 using Tapatalk
     
  7. debian

    debian Registered

    55
    6
    I've 2 lines from the same person. The line playing up works fine when I've retested it just there on an other box in my house.

    Channels are now coming up but take an age, and then freezes again.
     
  8. Deepest

    Deepest Registered

    55
    0
    Reinstall the cams?

    Sent from my ONEPLUS A3003 using Tapatalk
     
  9. debian

    debian Registered

    55
    6
    I've reflashed the box and reformatted the HD. Hadn't done this on the initial install. Seems fine now.
     
  10. Deepest

    Deepest Registered

    55
    0
    Boom, fresh install always does the trick. Stress free for while

    Sent from my ONEPLUS A3003 using Tapatalk
     
  11. debian

    debian Registered

    55
    6
    Spoke too soon. It's done it again
     
    tow-at likes this.
  12. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,429
    1,424
    Have you tried switching the box locations to see if the problem moves with the box ?
     
  13. debian

    debian Registered

    55
    6
    Aye. Moved it to where the other box is and reflashed etc again. Restarted routers etc again. Other box fine... whoosh not :(
     
  14. dungeon

    dungeon Registered

    49
    0
    Had the exact same issue about a month ago, had been using 5.01 for months with no issues, updated to 5.03 and my line stopped working. Emailed the guy and he said no issues at his end.

    I reported it in the Whooshbuild support forum and was told I'd done something wrong.

    I then did a clean OpenATV install and started from fresh, not had a single issue since.
     
  15. jherbie93

    jherbie93 Registered

    3
    0
    Hopefully someone can help me!!

    I'm a novice at all of this, just updated my wooshbuild 4.02 to 5.01.... all was going well, and now I'm stuck on boot!! not getting a screen at all on the tv, I've tried unplugging the backup USB, putting the original USB with wooshbuild on however the box just sits there on boot doing nothing!!

    Anyone have any ideas of what I could try?

    Thankyou!!
     
  16. debian

    debian Registered

    55
    6
    As in restore box to factory settings then install? Ive only refreshed each time
     
  17. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,429
    1,424
    Upgrading doesn't work as there is a broken file in openatv.
    The threads in Wooshbuild tell you to install the latest image not upgrade.
    You will need to do a new install of latest Wooshbuild to resolve your problem.
     
  18. dungeon

    dungeon Registered

    49
    0
    No, as it getting the clean OpenATV image and setting everything up manually. Its pretty time intensive but not all that hard and once you've done it you'll learn so much about how everything works on your box.

    If your unsure about it there's an amazing guide over in the Zgemma 2S forums.
     
  19. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,429
    1,424
    Debian quote As in restore box to factory settings then install? Ive only refreshed each time[/QUOTE]

    You appear to have corruption somewhere in your build.
    I suggest you start from scratch and download a new version of V5.03 and reformat all of your usb's.
    Do not install the line when you install the build.
    Initialise and do not save settings as the corruption could be in there.
    Install the line as a separate function when the install is all finished.
     
  20. rosefold

    rosefold Registered

    8
    0
    I have had exactly the same problem. I ended up copying the file over to Box using FTP. All works fine now. When I tried using cam update via USB it works but keeps freezing. So my advice is manually copy the file over to usr/keys folder.

    Sent from my SM-G925F using Tapatalk