1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Lost pay channels

Discussion in 'Zgemma-Star H.2S' started by pickle, Dec 25, 2016.

  1. pickle

    pickle Registered

    53
    0
    6
    Hi. I seem to have lost my pay channels. Am using mgcamd_1.35a. Does this still work? How can I confirm internet connection on zgemma h2s

    Sent from my SM-N9005 using Tapatalk
     
  2. moshibeth

    moshibeth TK Veteran

    2,288
    757
    133
    Male
    {roofer
    hampshire
    Yes that should still work,What image are you using on your box vix or atv
     
  3. pickle

    pickle Registered

    53
    0
    6
    How do I tell which I have?

    Sent from my SM-N9005 using Tapatalk
     
  4. pickle

    pickle Registered

    53
    0
    6
    Its sly if that helps? Can take a screen shot of menu?

    Sent from my SM-N9005 using Tapatalk
     
  5. pickle

    pickle Registered

    53
    0
    6
    As an update I removed my memory stick which records and does live pause. Power cycled the unit and the channels are back. Any thoughts?

    Sent from my SM-N9005 using Tapatalk