1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mag 256 wont turn on

Discussion in 'ALL MAG BOXES' started by macca40, Nov 15, 2017.

  1. macca40

    macca40 Registered

    91
    24
    8
    Male
    Anyone had problems with Mag 256 not tuning on from standby?
    Had this box for 5 months now for the last 2 week been having this problem.

    Checked settings and software update cant seem to fix this.
     
  2. moshibeth

    moshibeth TK Veteran

    2,051
    581
    133
    Male
    {roofer
    hampshire
    Try a different power lead or send the box back
     
    macca40 likes this.
  3. macca40

    macca40 Registered

    91
    24
    8
    Male
    contacted this morning still waiting to here back.
    Do you know if a openbox power supply can be used??
    When i unplug the power supply and plug back in box powers up.
     
    Last edited by a moderator: Dec 12, 2017
  4. moshibeth

    moshibeth TK Veteran

    2,051
    581
    133
    Male
    {roofer
    hampshire
    Should be fine to use yes
     
    macca40 likes this.
  5. macca40

    macca40 Registered

    91
    24
    8
    Male
    Update I borrowed a openbox power supply on Friday and now my mag box has been working perfectly since.
    Mag box power supply is 12v 1.0A Openbox is 12v 1.5A
    Would that cause any long term problem to the mag box ??
     
    bangord30 likes this.
  6. daved

    daved Registered

    4
    2
    3
    Hi macca40 You have no problem using this supply it just means you have more power available.
    As long as the voltage is correct no harm will come
     
    bangord30 and macca40 like this.
  7. macca40

    macca40 Registered

    91
    24
    8
    Male
    Thanks daved that's good to know wasn't to sure
     
  8. moshibeth

    moshibeth TK Veteran

    2,051
    581
    133
    Male
    {roofer
    hampshire
    No its fine to use
     
    macca40 likes this.
  9. macca40

    macca40 Registered

    91
    24
    8
    Male
    Update:
    Started the same problem again sent box back now said it would take six week to get it back to me.
    So no box till after Xmas not good.
     
    stuss likes this.
  10. satspain

    satspain Registered

    60
    16
    8
    purchased my Mag256 beginning of July, from infomir dealer in Luton. Whilst out in Spain emailed infomir support with fault details and was advised to return box. We only got back to the U.K. beginning of November, sent the box back on the 9th phoned dealer on the 14th when I knew it had been signed for, who immediately asked me if I wanted a new replacement or a refund. I chose replacement which was sent out next day delivery.
    Can't fault their service.
    I don't understand why you would have been told 6 weeks or a refund yourself.
     
    macca40 likes this.
  11. macca40

    macca40 Registered

    91
    24
    8
    Male
    Yes I cant understand it there web site say 10 working days for replacement or repair .
    email they sent say six week
     
  12. satspain

    satspain Registered

    60
    16
    8
    if you have only just sent it back ask for a refund
     
  13. macca40

    macca40 Registered

    91
    24
    8
    Male
    Can I get refund after having the box for 5 month?
     
  14. satspain

    satspain Registered

    60
    16
    8
    I was automatically offered a refund or replacement as per my previous post. I don't know where you purchased it from, but I have to presume you should be able to get a refund under your consumer rights/ guaranty.
    Obviously if maybe you got it from flebay paying by PayPal you can do it through their refund system.
    I just think 6 weeks is crazy. An item has to be fit for purpose.
     
  15. satspain

    satspain Registered

    60
    16
    8
    Should have said mag box was over 4months old
     
  16. macca40

    macca40 Registered

    91
    24
    8
    Male
    Purchased from see above post
    Can you PM me were you purchased yours please.
     
  17. satspain

    satspain Registered

    60
    16
    8
    That won't help your situation, might be too late tonight,but telephone/email infomir direct and ask their view as the company you state is allegedly a up and coming U.K. Distributor.
    I think that unless you push, you will be at the back of the queue.
     
  18. Mb01

    Mb01 Registered

    20
    1
    3
    hi guys i have a mag box 256 which had stopped working ..it gets stuck on a blue screen i ve tried many things to no aviail different tv,new hdmi lead,try reset default settings etc....
    i bought of flebay about 6 months ago he says contact infomir as it is under warranty does anyone have the correct email address for their customer services??
     
  19. Mb01

    Mb01 Registered

    20
    1
    3
    cactkid.. tried all this from you tube .. no luck still a blue screen