1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

MAG254 No sound.

Discussion in 'ALL MAG BOXES' started by georgedawes, Jun 1, 2017.

  1. georgedawes

    georgedawes Registered

    29
    3
    3
    I have just got a new MAG254w1, but get no sound.
    I have tried it on my Panasonic Viera 50dx700 smart tv and the neighbours, which is also the same model and I get no sound on at all IPTV or VOD.
    Put it on a Samsung and its all alive and kicking.
    I have been through the settings on the viera's and have changed a few settings, to no avail.
    Any ideas??
     
  2. moshibeth

    moshibeth TK Veteran

    2,260
    732
    133
    Male
    {roofer
    hampshire
    Factory reset it and setup from scratch
     
    georgedawes likes this.
  3. terry306uk

    terry306uk Registered

    7
    2
    3
    I have the exact same problem with my mag 254 w2, no sound if I use the optical cable or with hdmi cable, tried a factory reset but the problem is still the same, no sound. any help will be gratefully accepted.
     
  4. keith

    keith Registered

    250
    43
    28
    I have the exact same problem
     
  5. keith

    keith Registered

    250
    43
    28
    Have a look at this?
     
  6. georgedawes

    georgedawes Registered

    29
    3
    3
    Have you tried that Keith???
     
  7. terry306uk

    terry306uk Registered

    7
    2
    3
    I tried that twice but still no sound
     
  8. keith

    keith Registered

    250
    43
    28
    I've got a Panasonic.Go to TV remote menu Set up HDMI auto settings Whatever HDMI lead is plugged into your box.Change the mode to 1 or 2 whatever one it on change it to the opposite. When reboot the box?
     
  9. georgedawes

    georgedawes Registered

    29
    3
    3
    I have tried that Keith, to no avail!!

    Its a jinx TV!!!
     
  10. georgedawes

    georgedawes Registered

    29
    3
    3
    Plugged into HDMI 3 and it all came alive!!

    I would never buy one of these TV's after all this messing around!!!!
     
    jonwilliams1 likes this.
  11. jonwilliams1

    jonwilliams1 Registered

    4
    0
    1
    The move of hdmi input also worked for me