1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Malwarebytes Anti-Malware Premium 3.4.5.2467 2018 SHHHHHHH

Discussion in 'Spyware / AdWare' started by Fusion, May 13, 2018.

  1. Fusion

    Fusion Registered

    394
    43
    28
    Last edited: May 13, 2018
    southsimon, ngmassive, aldan and 8 others like this.
  2. stuss

    stuss TK Veteran Forum Supporter

    668
    452
    103
    Male
    {engineering
    uk
    Fusion likes this.
  3. Fusion

    Fusion Registered

    394
    43
    28
    i just try it works for me m8
     
  4. goose1

    goose1 TK Veteran

    1,589
    307
    107
    Male
    nice one fusion
     
  5. wilsock

    wilsock Forum Supporter

    295
    114
    43
    Male
    Cheers Fusion, up & running:thumbsup:
     
  6. cactikid

    cactikid VIP Member

    15,587
    881
    133
    think i am on 3.5.1 always agree its great.
     
  7. wooshman

    wooshman VIP Member Forum Supporter

    4,605
    1,753
    133
    {Bodge Builder
    UK
    Does exactly as it should without the bull **it the others all seem to be adding to their bloatware
     
  8. Taylerlee

    Taylerlee Registered

    189
    86
    28
    Male
    {Retired
    Lancashire
    thanks m8! no probs! Fusion
     
  9. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,668
    1,107
    133
    Male
    East Midlands
    Thanks mate, works a treat :thumbsup:
     
  10. Taylerlee

    Taylerlee Registered

    189
    86
    28
    Male
    {Retired
    Lancashire
    Dont know if there is a fix but prior to downloading the Premium version I had the 'free' one. I uninstalled it and installed the Premium download. After a couple of days the app reverted back to the 'free' version so I uninstalled it and reinstalled the Premium one. Unfortunately the same thing has happened again any suggestions please?
     
    ASHHBI likes this.
  11. Taylerlee

    Taylerlee Registered

    189
    86
    28
    Male
    {Retired
    Lancashire
    Tried my own fix, uninstalled again but then run C Cleaner to get rid of any crap left behind. Reinstalled the Premium and its running ok again but for how long?
     
  12. Fusion

    Fusion Registered

    394
    43
    28
    open it up the close download re open that works for me
     
  13. wilsock

    wilsock Forum Supporter

    295
    114
    43
    Male
    when you do a scan on the premium it detects the program "dont steal our software" and reverts it back to the free version.
     
    Taylerlee likes this.
  14. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,668
    1,107
    133
    Male
    East Midlands
    I set it to 'ignore this threat' and it works fine.
     
    Taylerlee and wilsock like this.
  15. wilsock

    wilsock Forum Supporter

    295
    114
    43
    Male
    cheers Willo
     
  16. Taylerlee

    Taylerlee Registered

    189
    86
    28
    Male
    {Retired
    Lancashire
    Well done Willo & Wilsock, I just saw there was a threat detected on first scan, read it was a Windows System file and put it into quarantine, I didnt read the giveaway bit 'dont steal or software.' So now all good, reinstalled, done first scan, ignored the Windows System threat and everything working great thanks to Willo, Wilsock and of course Fusion.
     
  17. Paulie57

    Paulie57 Registered

    423
    42
    28
    Cheers fusion thanks bud works perfect .......