1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD51 4K mutant HD51 CRASHES

Discussion in 'Mut@nt - Mutant' started by pesser, Dec 24, 2016.

  1. pesser

    pesser Registered

    72
    1
  2. dangerous

    dangerous TK Veteran

    3,148
    599
    Where was your skin from?
     
    Last edited: Dec 24, 2016
  3. pesser

    pesser Registered

    72
    1
    from the plug ins now switched to openvix hd.
     
  4. dangerous

    dangerous TK Veteran

    3,148
    599
    Send how goes, but I would maybe back up your server details and try openATV, I've always found it more stable than openvix
     
  5. pesser

    pesser Registered

    72
    1
    GRATE, another thing to cock up LOL
     
  6. dangerous

    dangerous TK Veteran

    3,148
    599
    Plenty of fun these E2 receivers.
    Some you end up faffing more than others ;-)
     
  7. moshibeth

    moshibeth TK Veteran

    2,042
    578
  8. cactikid

    cactikid VIP Member

    15,325
    800
    i have alway said dont use passport hdd and to use externally powered ones and is the hdd iniatialized and ext 3-4?
     
  9. pesser

    pesser Registered

    72
    1
    yes mate
     
  10. cactikid

    cactikid VIP Member

    15,325
    800
    recheck your settings as error says no space left on device.
     
  11. pesser

    pesser Registered

    72
    1
    FFS just crashed again with NO hdd plugged in:damn:

    can some one help me switch over to openATV please
     
    Last edited: Dec 25, 2016
  12. dangerous

    dangerous TK Veteran

    3,148
    599
    I'm not sure about the softcam feed for the mutant hd51. I've just passed my usual ipk and it didn't work, I think it's because it has a different processor than the other receivers.
    I'm ordering one of these tomorrow so I'll have an image shortly to share ;-)
     
  13. pesser

    pesser Registered

    72
    1
    i dont know what to do dont want the box to get bricked ??
     
  14. dangerous

    dangerous TK Veteran

    3,148
    599
    Just hang in there, use the receiver until I get my box delivered (hopefully by the end of next week)
    I'll let you have a copy of an ATV image as personally I think it's the best stable image.
     
  15. pesser

    pesser Registered

    72
    1
    see PM !
     
  16. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,547
    1,035
  17. cactikid

    cactikid VIP Member

    15,325
    800
    feeds status looks like its cut off for users on below 23 so i would have to either couch flash or usb flash and restore settings that you did previous before flashing.

    If you have ocram plugin feed installed uninstall it.

    seems that picons are causing a lot of grief for images.
     
  18. fether

    fether Registered

    37
    0
    you not got your xtrend ET8500 any more dange ??
     
  19. dangerous

    dangerous TK Veteran

    3,148
    599
    Mutant has arrived, all set up on atv with oscam and running great. What a great receiver, very responsive, not seen a spinner yet. Less than 30 seconds for my ABM scan lol
     
    Andymc125 likes this.
  20. dangerous

    dangerous TK Veteran

    3,148
    599
    Got rid of it before I smashed the bloody thing up lol