1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

N server "offline" - but line is active?

Discussion in 'Openbox Satellite' started by Janso, Dec 21, 2016.

  1. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    Got my mate's openbox with me as his gift's ran out and I said I'd sort it as he's not particularly good with these things. No problem I thought, I'll just follow the guide here as I've never seen one in person before.

    Except my line is showing as "offline" and I have no idea how to solve it. It's an N line, and I can see on my panel that it's active, and it works on other boxes in the house (it's multiroom, and I also made sure to remove it from the other boxes just to make sure that wasn't the problem). Can anybody help me? As I say I followed guides on how to add the line but I can't stop it from showing as offline.
     
  2. leader

    leader TK Veteran

    1,511
    36
    68
    you need to add a n line using the CCcam client, click the cccam..cfg. highlight the photocol and change it to newcamd, then add the line details manual using the remote. I have found a number of v8s not working lately using the usbstick into the mgcamd client.
     
  3. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    That's what I have been doing - I've tried the USB method as well as entering manually.


    Sent from my iPhone using Tapatalk
     
  4. Bigdrinks

    Bigdrinks TK Veteran

    1,083
    155
    83
    Put the line in mgcamd and scroll down to newcamd. Enter details there.


    Sent from my iPhone using Tapatalk
     
  5. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    Have also entered it in that manually but it isn't working. I've tried both cams manually and via USB and not getting any channels clear with either.


    Sent from my iPhone using Tapatalk
     
  6. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,583
    1,737
    133
    Male
    {Lazing Around
    Costa Blanca ...Spain
    Go into menu/network/network upgrade/connect and see if you can update channel lists online to verify internet connection is working.
     
  7. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    It has an IP address, that would suggest I've got connectivity


    Sent from my iPhone using Tapatalk

    ---------- Post Merged at 04:16 PM ----------

    Okay the box has an IP address but none of the apps on there such as the weather app aren't working which I imagine needs internet.

    Not sure what that's all about.
     
  8. xbcsat

    xbcsat Registered

    3
    0
    0
    Could be a cloned box i have had problems conecting to the internet with these with wifi and would only work with ethernet cable
     
  9. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    I've got mine hardwired so that won't be the problem


    Sent from my iPhone using Tapatalk
     
  10. mrtweaks

    mrtweaks Registered

    387
    15
    18
    {Being ill
    midlands
    can you open any files with FTP if not the net is down
     
  11. xbcsat

    xbcsat Registered

    3
    0
    0
    could just be that ur m8s box is fuked had this problem before with one of my m8s boxes his line ran out tryed to put a new one on it wouldnt work also tryed it with my line and wouldnt work bought a new box for £35 problem solved
     
  12. Bigdrinks

    Bigdrinks TK Veteran

    1,083
    155
    83
    You wont be able to ftp to an openbox. The apps also don't work anyhow. The only way you know you've got a connection is as per beni's instructions in post #6


    Sent from my iPhone using Tapatalk
     
  13. Janso

    Janso TK Veteran

    1,775
    267
    103
    Male
    Okay so I thought **** it I'll just upgrade the firmware via USB, so I did that, then added a new channel list (dunno if that made any difference, perhaps, don't care now) then finally added the line via USB. Working now.

    No idea why it wouldn't work earlier but obviously one of the above steps has sorted it for me.

    Thanks for the contributions anyway guys.