1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Newbie question

Discussion in 'General Cable TV.' started by apl, Dec 27, 2016.

  1. apl

    apl Forum Supporter

    80
    3
    Hi I'm trying to set up my vu solo se box but the main problem is it won't connect to the internet.l have been using a kryptview a780 off the same set up tp links home plugs so I don't understand why it's not working,I think I have everything plugged in correctly I turned my router on & off but I'm at a loss any help would be appreciated.
     
  2. cactikid

    cactikid VIP Member

    15,340
    806
    try rebooting box and router then run network test on box it should have all green ticks then.
     
  3. apl

    apl Forum Supporter

    80
    3
    Cactikid how do I run a network test I apologise for my ignorance.
     
  4. cactikid

    cactikid VIP Member

    15,340
    806
    menu-setup-system---network setup-network test.
     

    Attached Files:

  5. apl

    apl Forum Supporter

    80
    3
    Done the network test but the bottom two settings are red
     
  6. cactikid

    cactikid VIP Member

    15,340
    806
    so no lan connection,did you reboot box and router like i said?
    recheck lan cable is connected.
     
  7. apl

    apl Forum Supporter

    80
    3
    Cactikid your a genius all,connected now what do I need to do?
     
  8. cactikid

    cactikid VIP Member

    15,340
    806
  9. bees

    bees VIP Member

    6,033
    485
    Menu - Setup - System - Network - Device Setup - Network wizard

    Then follow the guide here
     
  10. apl

    apl Forum Supporter

    80
    3
    No problem forward me the bill lol

    ---------- Post Merged at 02:30 PM ----------

    Tried to follow the guide but my wizard doesn't take me through the tuner part ,so I went into tuner configuration were I have tuner a & tuner b & have manually inputting my net I'd in both but it just says nothing connected in configuration mode.
     
  11. cactikid

    cactikid VIP Member

    15,340
    806
    you have to change nothing connected ,try using right> on remote,both tuners will need to be setup to allow recording and watching of both.
     
  12. apl

    apl Forum Supporter

    80
    3
    Ok nearly there but I don't understand how I connect my computer to my vu solo se2 ?

    ---------- Post Merged at 11:59 AM ----------

    Is it with the Kingston usb the post office forgot to deliver arghhhhhhh
     
  13. apl

    apl Forum Supporter

    80
    3
    Out of my depth have downloaded FileZilla but I'm at a loss how to do the last part of the guide I apologise to the boffins on the forum for asking something that's probably been covered over & over again but this is al like double Dutch to me lol.
     
  14. cactikid

    cactikid VIP Member

    15,340
    806
    on bees post it shows using filezilla client,if using a nline you need to download plugins feed and get softcam mgcamd1.38 to be ready first.



    . .one





    . .step





    . at










    . a








    . time


    dont rush!
     
    Last edited: Dec 28, 2016
  15. bees

    bees VIP Member

    6,033
    485
    The guide gives you an outline of the steps.

    1. Configure your tuners, if it's a combo follow the guide.
    If it's twin cable or twin sat just set both tuners the same way in the guide and miss out the cable or sat parts you don't need.

    2. Set up the EPG to save to "daily" and make sure you are saving it to a storage device, not internal flash memory.

    3. Set up Autobouquet maker (ABM) and scan for channels.

    4. Add your softcams.

    5. Add the Mg Cam files attached at the bottom of this guide then add your line (using Filezilla).

    6. Switch on your Cam.

    Which ones have you completed ?
     
  16. apl

    apl Forum Supporter

    80
    3
    I am at the end of the guide in softcam manager I have three green ticks but when I try to start the newcs I get a message that it has found a non standard softcam & it fails
     
  17. apl

    apl Forum Supporter

    80
    3
    I think I realised my mistake when it asks you to copy & paste your newcamd line over the examples I didn't do it does it mean go into my installation page & use the info provided to me & if so what do I provide.
     
  18. cactikid

    cactikid VIP Member

    15,340
    806
    i said mgcamd1.38 from softcam feeds.

    2 files need to be sent with filezilla to usr/keys=mg_cfg and newcamd.list as thats where your line goes as on the tut.
     
  19. apl

    apl Forum Supporter

    80
    3
    I downloaded the mgcamd1.38 from softcam feeds & the newcamd list but on the tut it says about copy @ paste arghhhhhhhhhhhh my head is about to blow off.

    ---------- Post Merged at 06:27 PM ----------

    I did send those files but do I need to overwrite the example files with n line from my source?
     
  20. cactikid

    cactikid VIP Member

    15,340
    806
    you can also edit newcamd.list when its in usr/keys by EDIT,wait a few seconds and a page opens,eg you delete cws line and paste in your new line then click on save and exit out.
     

    Attached Files: