1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No channels

Discussion in 'Zgemma-star 2S' started by reacher872, Dec 15, 2016.

  1. reacher872

    reacher872 Registered

    11
    0
    1
    Evening. Ive been working nights this week and this morning I can home to a wooshbuild splash screen and no channels. Ive rebooted router and S2 but all I get is a black screen on all channels.

    Tonight Ive tried updating to the v5 build but still the same.

    Any ideas??
     
  2. garyth

    garyth TK Veteran

    3,099
    182
    83
    Might be worthwhile trying a little test line mate just to rule out your provider being the issue
     
  3. Make sure you backup your current line details before getting your test line


    Sent from my iPhone using Tapatalk
     
  4. reacher872

    reacher872 Registered

    11
    0
    1
    The line is fine as Ive tested it on another box. Even the fta channels are black. Going to try to reflash and use another external hdd
     
  5. garyth

    garyth TK Veteran

    3,099
    182
    83
    If you've tested the line on another box, would this be at the same property? If not then I would be leaning towards your dish being out of alignment as FTA should clear without issue, again dependant on signal to the box from the dish
     
  6. reacher872

    reacher872 Registered

    11
    0
    1
    Thanks for the reply. Yeah tested at same property. Think Ive found the problem. Looks like a new s2 as the line input has shorted out