1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Non FTA channels freezing

Discussion in 'Zgemma-Star H.2S' started by gaz1408, Dec 20, 2016.

  1. gaz1408

    gaz1408 Registered

    16
    0
    1
    Hi all,

    New to the forum so bare with me!

    Recently bought 2 H2S zgemma boxes of a reliable source that was recommended to me. Got the first box up and running fine and everything running smoothly. Went to set up second box at my mates house and got everything set up but once i tried to view non FTA channels the picture froze. switched back to FTA channels and it was fine. I did a softcam restart and also made sure provider in autobouquet was correct and also ran a new autobouquet scan and box restart. Still no luck when trying to view non FTA channels. Thought there must be something wrong with the gift line so took the box back home only to find when i switched my mates box with my working box at my own house that all channels were working fine and no freezing whatsoever.

    The only thing i can think of is that he has only recently had internet (PLUSNET) installed in his house and maybe its just a router firewall issue. Hes also not had sly running in his house for a few months so don't know if it might be sat dish issues or signal strength. Just thought i'd ask on here for any other possible issues it might be because if its not his router or dish then i haven't a clue what else to try since its works fine at my house but not at his.

    Any help would be much appreciated!!!
     
  2. grog68

    grog68 TK Veteran Forum Supporter

    You can check the signal strength on the box by pressing the blue button on the remote, scroll down to Tuner setup and then sat finder. As it's just the premium channels then the obvious thing would be his internet connection.

    Try restarting his router.
     
  3. Bobbywolly

    Bobbywolly Forum Supporter

    333
    53
    28
    Male
    {Retired
    Manchester
    Do the boxes have different gift lines or has the same line been installed on both? To run two boxes on the same gift line it would need to support multiroom.
     
  4. gaz1408

    gaz1408 Registered

    16
    0
    1
    It turned out it was the firewall settings on his router so everything is sorted now. Thanks for help guys