1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Noob? - VU Solo se2 HDD / USB Recording Destination Help

Discussion in 'Vu+ SOLO Support' started by Seasiders, Dec 29, 2016.

  1. Seasiders

    Seasiders Registered

    2
    0
    1
    Good Morning All

    I have a vu solo se2 and running vix and have had for 18 months. I started struggling with recordings on the installed HDD when they were not recording. I found initialising the HDD usually worked but about 2 weeks ago I got the error unable to overwrite superblocks.
    If I check the file system I get the error message checking filesystem Error. e2fsck -b 8193<device> while trying to open /dev/sdb1

    Rather than start to mess with the HDD I bought a usb and that worked fine until I was unable to record to it after a week. I've reformatted the USB but in the menu for mount manager I am unable to mount either the usb or the internal HDD - it does recognises they are there.
    In the recording and playback settings page the default movie location is /media/hdd/movie/
    I am unable change the default movie location all I have on the screen is /media/

    Has anyone any idea on how on earth I can add the usb as the default drive for recordings (timer and instant) and how I manage to change the folder directories / add bookmark.

    I'm at a loss. I don't want to start flashing it or anything too technical but I'm hoping it's something simple and someone can point me in the right direction of a fix.

    Apologies in advance but as a noob I will probably need step by step guidance

    Thanks in advance
    Seasider