1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

open ATV

Discussion in 'Zgemma Star H.2H' started by tow-at, Dec 16, 2016.

  1. tow-at

    tow-at Registered

    9
    0
    1
    {mechanic
    South Wales
    Hi
    I just bought a zgemma h2h to replace our openbox V5
    I have followed instructions from the internet about downloading openvix unzip and dragging the zgemma file to the flash drive but when I put the box on it says boot and then goes on to load program numbers
    and just shows a grey screen with open tv on it .Its skipping the Flash for some reason .I have a gift ready to install with a choice of C Line or N line and the chap I bought it couldn't be more helpful
    I am sure you Guys have seen this before but its driving me mad I must be doing something wrong along the road
    many thanks for any Help
    tow-at
     
  2. dezinacity

    dezinacity Registered

    263
    5
    18
    Read the guide on formatting the USB stick and why not use one of the images in the sticky section? They all have good step by step instructions


    Sent from my iPhone using Tapatalk
     
  3. dsayers2014

    dsayers2014 VIP Member

    10,067
    1,329
    133
    Male
    If you're not flashing a backup youll need to press the front power button as soon as you see usb.
     
  4. tow-at

    tow-at Registered

    9
    0
    1
    {mechanic
    South Wales
    sorted I sent the box back and ordered another which flashed straight away .Now the problem I have is getting the line on the memory stick I tried to drag it and also copy and paste to a new folder
    no good can I put it in manualy . Or can someone explain how to write it to the stick please
     
  5. dsayers2014

    dsayers2014 VIP Member

    10,067
    1,329
    133
    Male
    Use ftp what image have you flashed?

    Sent from my SM-G925F using Tapatalk
     
  6. tow-at

    tow-at Registered

    9
    0
    1
    {mechanic
    South Wales
    Hi I used whoosbuild and it loaded great I now need to load my line on the flash drive so the zgemma can read it any ideas please
     
  7. wooshman

    wooshman VIP Member Forum Supporter

    4,784
    1,865
    133
    {Bodge Builder
    UK
    Last edited: Dec 20, 2016
  8. dsayers2014

    dsayers2014 VIP Member

    10,067
    1,329
    133
    Male
    If it's the same usb you used to flash reformat it to fat32 then try and drag the cam file to usb.

    Alternatively you can download filezilla client version and ftp it over


    On your Box Menu > Info> Network > Get your box IP address
    Open up FileZilla Host (top left ) Type in IP address Username root Leave others blank Press Quick connect
    Box should then connect to computer Left side computer, Right hand box

    For Nlines
    On right hand side locate usr Double click it Then Keys Double click It You should now see 3 files CCcam.cfg, Mg_cfg and Newcamd.list On Newcamd list Left click/right click Then click View/Edit (It may ask you what program you wish to view the file choose Notepad) You will see 2 samples of what your line should look like either edit your line details or Delete up to CWS = (space either side of =)
    Copy and past your line Less the N: in its place
    Disconnect from FileZilla By Clicking the X just under bookmarks top of page
    Press blue button on remote control >.Softcam press right Select soft cam panel Mgcamd 1.38 should show as default press green to restart
    For Clines
    Again usr/keys on box Your line goes Complete with the C in CCcam.cfg and start in Softcam panel press right to change cam

    You may also be able to do it via pc network on windows.

    Goto my computer or file Explorer on the left hand side locate network on that you may see the zgemma just navigate to usr/keys and drag the line in there.

    Sent from my SM-G925F using Tapatalk
     
    Last edited: Dec 20, 2016
  9. tow-at

    tow-at Registered

    9
    0
    1
    {mechanic
    South Wales
    Hi thanks for the reply I have the box on my pc do i just drag the file to the root .the file is named CCcam.cfg and txt document
     
  10. dsayers2014

    dsayers2014 VIP Member

    10,067
    1,329
    133
    Male
    Click usr then keys it just needs the CCcam.cfg

    Sent from my SM-G925F using Tapatalk
     
  11. tow-at

    tow-at Registered

    9
    0
    1
    {mechanic
    South Wales
    Hi thanks for the reply .I followed your instructions but all I have is CCc 0 File 14 Mar -16rwxr ...00/ mg 3,954 File 29 Aug 15 rwxr ...00 / New 0 List 14 Mar 16 rwxr ...00
    The line I have starts with N:c2n I have tried putting on the stick with the N and without but the box says 0 files on the stick .the whoosh program looks great good picture on free to air channels
    Thanks again for your time
     
    Last edited: Dec 21, 2016