1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

openbox v8s problems

Discussion in 'General Satellite Discussion' started by Thekingbeast, Dec 27, 2016.

  1. Thekingbeast

    Thekingbeast Registered

    12
    0
    hi all need a little help here i have an openbox v8s and has been working great then never had a single issue with it, then my line ran out so i purchased a new one all was working great, then the line provider had problems where i lost channels for a few days (apparent server issues or something like that), all channels wer eventually returned but ever since i have had no end of problems one second it all works fine then it will freeze and i will loose all channels (scrambled) apart from fta, then next day they may come back on or it may take a few days, i have tried several different channel lists, tried updating firmware, reinstalling the line and nothing seems to make any difference. please help as im at my wits end
    thanks in advance
     
  2. Kingsat

    Kingsat Registered

    15
    1
    Hello
    You use Mgcamd or cccam ?

    All the best
     
  3. Thekingbeast

    Thekingbeast Registered

    12
    0
    mgcamd also can anyone suggest a decent up to date channel list as ajsat has not been updated in months and i cant seem to find a decent one that has the channels in any kind of decend order thanks in advanmce
     
  4. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,423
    1,412
    Last edited: Dec 27, 2016
  5. Thekingbeast

    Thekingbeast Registered

    12
    0
    thanks for responses i have been provided a test line and all is working perfectly i am told that this means that my old line is at fault could anyone confirm that this is the case?
    i have emailed the line provider and he is adamant that i do not know what i am talking about he has been extremely rude and abrupt even told me to try another line and that will proove that it is my end that has the fault
    he has now told me that he is going to end my line and refund me part of my sub which i think is extremely unprofessional and a little immature i feel i need to warn people about this person as he offers no support to customers and his lines are substandard he is rude when his lines are questioned.
    any feedback on this situation would be greatly apreciated
     
  6. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,423
    1,412
    Do not name him on this forum as it is not allowed !
    If your line was from a member on here then please PM me the details and the Mods will look into the issue.
     
  7. garyth

    garyth TK Veteran

    3,098
    181
    Ok, so you've tried a test line and all is now better in terms of service. There is no need for anyone to know who was your provider nor the need for who your new provider is. Treat this a learning curve, you aint the first and wont be the last to have been in this situation. You've been partially refunded so all is not lost. You now have a service which you are happy with, at a price far less than legit services.
     
  8. Thekingbeast

    Thekingbeast Registered

    12
    0
    i did wonder about if it was allowed hence why i didnt.
    yes it was from a member off here i posted a line request and he/she responded through pm
    does the fact that the new line works proove that the old line was at fault?
    what details do i need to mail you?
     
  9. garyth

    garyth TK Veteran

    3,098
    181
    Yes, it pretty much point to provider issue, not really sure as to details to mail to me? I'm just posting my thoughts on your recent problems. All is good now so IMHO you move on...
     
  10. Thekingbeast

    Thekingbeast Registered

    12
    0
    garyth i am not going to tell everyone who this person was but i feel that the mods should know as this person is a trusted member of this site and how many people who are less proactive than me have just let it slide with him making them believe that it is a fault their end.
    it has been 2/3 months maybe more of being told that i dont have a clue what im talking about and that the fault is not with the server then when i prooved that not to be true he deletes my line no apology and still adamant that im clueless and at fault lol is that the kind of people that this forum supports??
     
  11. garyth

    garyth TK Veteran

    3,098
    181
    The forum doesn't support anyone as its an open forum, I think its best you private message admin, they will be more than happy to help. If it helps their coloured RED, just pm them with your concerns and they will do the necessary business their end, hope this helps...
     
  12. benijofar

    benijofar Super Moderator Staff Member Forum Supporter

    2,423
    1,412
    I stated in post 6 to pm either myself or wheelo (mods) the user details for us to look into.
    Also send me the line details so i can test it to make sure it is not functioning.