1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Openbox V8S scrambled lines

Discussion in 'Openbox Satellite' started by Redhert, Dec 26, 2016.

  1. Redhert

    Redhert Registered

    9
    0
    1
    Hi Chaps,

    Can you help me?

    I have replaced my Skybox which is dead for an Openbox.

    I have double checked everything and can only get FTA channels.

    I have checked the cabling from the dish, tested cat 5 with tester, openbox is on router, cline tested all ok, updated channel list, updated firmware, got different people to enter line details.

    what else can I try?

    Ta
     
  2. dillyp70

    dillyp70 PETER DILWORTH

    0
    6
    20
    {Roofer
    merseyside
    Menu
    Metwork
    Ethernet
    Under that ethernet settings
    Make sure dchp is turned on.
     
  3. Redhert

    Redhert Registered

    9
    0
    1
    sorry yes checked that
     
  4. dillyp70

    dillyp70 PETER DILWORTH

    0
    6
    20
    {Roofer
    merseyside
    Test line??
     
  5. Redhert

    Redhert Registered

    9
    0
    1
    tested it through testious -came back all good
     
  6. Jagsy

    Jagsy TK Veteran Forum Supporter

    581
    20
    58
    Male
    whats the signal strength like, someone posted on the forum a couple days ago about not being able to get channels and the signal strength was low... and even though the power adapter powered up the box , the box wouldn't get any channels because of signal strength, they changed the power adapter and it worked again
    not saying that's the problem but check it out
     
  7. the reaper

    the reaper VIP Member Forum Supporter

    4,581
    774
    133
    Male
    {Satellite consultant [retired]
    Mosta, Malta / Essex UK
    How did you enter your line?
    You may find it will work if you enter manually as some boxes don't like certain usb keys.
    Reaper.
     
  8. Redhert

    Redhert Registered

    9
    0
    1
    HI

    its 87%+.

    but thanks we'll get there

    is my ISP blocking it?

    ---------- Post Merged at 11:48 AM ----------

    HI

    entered it manually numerous times and by different people

    Thanks
     
  9. Jagsy

    Jagsy TK Veteran Forum Supporter

    581
    20
    58
    Male
    try unplugging the box and router from the wall for a couple mins so all connections refresh
    then plug router in , wait for it to connect to the net and then plug box back in
     
  10. Redhert

    Redhert Registered

    9
    0
    1
    Hi jagsy

    just tried that and still the same.

    Thanks
     
  11. Bigdrinks

    Bigdrinks TK Veteran

    1,083
    155
    83
    I'd get a test line or test your line on someone else's box. And, as per Jagsy's post, make sure you're using the plug that came with the Openbox not your old one!
     
    Last edited: Dec 26, 2016
  12. crashover

    crashover Registered

    3
    0
    1
    I would reset everything and start like its a new box, also restart your router and if you are using ethernet try using a wifi dongle if you have one available. also enter your line details in again manually.
     
  13. naf

    naf Registered

    1
    0
    0
    Hi i need to upgrade openbox x5 so we need software stb erom pls can u give me thsnks

    Sent from my SM-G920F using Tapatalk
     
  14. Redhert

    Redhert Registered

    9
    0
    1
    Hi folks

    thanks for everyones help and I have found out the problem - cat 5 cable!!

    not sure why because I tested it and it was all ok. tried wireless and it works all ok

    hope my findings and everyones help here helps someone else

    THanks
     
  15. hawky

    hawky Registered

    7
    0
    1
    Hi guys anyone able to direct me to someone with reliable lines for Openbox
     
    Last edited: Jan 16, 2017
  16. nickyd186

    nickyd186 TK Veteran

    921
    119
    43