1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

re zgemma

Discussion in 'Zgemma-Star H.2S' started by mercedes, Dec 10, 2016.

  1. mercedes

    mercedes Registered

    10
    0
    1
    i hit the software update button on my h2s it downloaded updates when i hit green button to install updates my box is now stuck on boot i have diconected power lead tryed rebooting but nothing happening still stuck on boot
    any help greatefuly appreciated
    thanks all
     
  2. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    There is issues with software updates on older ATV images that is causing what you are experiencing
    The only thing you can do is fresh install
    Hope you have your line backed up as a fresh install will wipe your box
     
  3. mercedes

    mercedes Registered

    10
    0
    1
    i dont know if my line was backed up how do i do a fresh install when the box wont move of boot
    thanks
     
  4. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston
    Did you buy your box all setup and ready?
    If you did you will need to contact who you got it off as the way your box is at the moment you cannot retrieve anything from it
    To do a fresh install look at the top of this forum section for wooshbuild and follow the guide to install it but as I said at the moment you won't have a line file so will only get the free channels even after a fresh install
    Hopefully you can get your line off whoever provided you with it, if not you will need to buy a new one
     
  5. mercedes

    mercedes Registered

    10
    0
    1
    have you any good contacts were i can purchase a new one if i need it thanks
     
  6. djgarf

    djgarf TK Veteran

    1,690
    346
    103
    Male
    Weston