1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Remote - Exit button icon, Exit button

Discussion in 'ALL MAG BOXES' started by greensquirrel, Dec 2, 2018.

  1. greensquirrel

    greensquirrel Registered

    14
    3
    3
    Male
    While navigating menus etc on the Mag 254, at the bottom of the screen there is an image of a button with the word "exit" on it. its not quite a rectangle, but shaped as if, were it on the remote control, it would be at the SW position of the "OK/up/down/left/right buttons" circle. Nn my remote, i have "Home" at NW, "back" at NE, "i - info" at SE and the "Menu" at SW.
    The instruction manual names the "Home" button as exit. However, its shape does not correspond to that location. Also Ive seen references on the internet about pressing Menu to exit (which DOES correspond to the location). However when i press menu, nothing happens, and i invariable end up pressing Home which takes me to the root menu.
    Is there something I need to do to get the Menu button to work as Exit? Thanks
     
  2. nicoj24

    nicoj24 TK Veteran Forum Supporter

    710
    170
    83
    Have you updated the software in your box has you maybe on the default factory image?
    has the home button should work and the sw button with 3 lines on it.
     
  3. greensquirrel

    greensquirrel Registered

    14
    3
    3
    Male
    Yeah, first thing I did. Pressing Home button seems to have an effect of either returning to previous screen or going to main portal
     
  4. Nepose

    Nepose Registered

    65
    20
    8
    Male
    Poland
    What is a value of option on embedded portal settings -> Interface -> Remote control? Try also changing it to opposite one.
     
  5. greensquirrel

    greensquirrel Registered

    14
    3
    3
    Male
    Thanks for your question Nepose, I will let you know a bit later tonight
     
    Nepose likes this.