1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Resolution skipping/zooming - best settings?

Discussion in 'Zgemma-Star H.2S' started by Ipodnev, Jun 19, 2016.

  1. Ipodnev

    Ipodnev Registered

    17
    0
    1
    Hi all,

    sorry for for what might seem to be a daft question but I've recently noticed that with my settings on auto for video (v.mode) for both 16:9 and 4:3 the picture is constantly skipping and zooming in and out when watching tv. Happens a lot during ads (which doesn't matter so much but still annoying) am just looking for advice on how to minimise this. I'd happily choose an alternative setting but the ones I've tried either result in a letterbox effect with black bars top and bottom constantly (letterbox and scale) or zoomed in cropping the picture off (pan scan) can't find a happy medium except for auto which fits the screen perfectly without distortion or cropping but then it can skip around as described.

    Im running wooshbuild 3.03 of this makes any difference.

    This is slowly driving me mad so any help you could provide would be appreciated

    cheers

    iain
     
  2. gmangt4

    gmangt4 TK Veteran

    1,918
    49
    68
    Try auto resolution disabled and these settings
    resolution 1080i
    just scale
    just scale
    save and try, if not maybe look at your TV settings?
     
  3. Ipodnev

    Ipodnev Registered

    17
    0
    1
    Will give those a go thanks for the info.
     
  4. Ipodnev

    Ipodnev Registered

    17
    0
    1
    No change still flicking back and forth. Not due to the tv settings as they have never changed and all other video sources play fine. Definitely down to the zgemma box settings. Anybody have any other suggestions? Still driving me bonkers!
     
  5. jclappi

    jclappi Registered

    162
    33
    28
    It's within your TV settings. I had the same problem. If you look through the menu for picture options it will be set to 'Auto' somewhere and needs to be 16:9. It took me a while to find as because it didn't affect any other sources I assumed it was something to do with the H2.S settings.
     
  6. Ipodnev

    Ipodnev Registered

    17
    0
    1
    Will double check those and let you know how I get on. Cheers.