1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samsung Smart Tv “Connect Failed”

Discussion in 'IPTV Guides Support and Discussions' started by bobspoken, Oct 12, 2018.

  1. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    Hi, I’m going to try to be more clear possible because I have this problem
    from awhile and I’ve looked all over the internet for a solution but I cannot find it.
    Samsung MU8500 one of the latest model, connected to the internet throw wifi w 300mbi download (netflix, youtube work perfect)
    Iptv app installed 2: smart iptv, Stb
    both of them give me “Connect Failed” while in the apartment I have other 2 tv, one of them samsung too, that work perfect on smart iptv.
    I always had this problem and I use to fix it rebooting the router which last week has been sobstituted from
    the ISP and from then, I cannot fix the problem not even rebooting.
    I have tryed everything to fix it personally:
    reset smarthub
    reset internet settings
    reset the whole tv to the factory
    change dns to 8.8.8.8 and 8.8.4.4
    change manually the ip
    I settled up an informir mag throw ethernet yesterday, at the beginning looked to give me
    the same problem
    of “connect failed” throw SMART IPTv portal but today looks like the mag started to open the channels meanwhile the tv still
    doesn’t. please help me Im kind of desperate..
     
  2. rpidemon

    rpidemon Forum Supporter

    177
    76
    28
    28.2e
  3. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    I did try it and I also changed the ip manually, it did!t work :(
     
  4. rpidemon

    rpidemon Forum Supporter

    177
    76
    28
    28.2e
    Have you tried the SMARTstb app see if that fairs any better.
     
  5. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    Yes, when I try to open a channel the app seems died..
    Smart stb has been loaded from my iptvprovider.. :/
    No body has solved this problem before?
     
  6. rpidemon

    rpidemon Forum Supporter

    177
    76
    28
    28.2e
    Have you registered your mac details on the SMARTstb site?
     
  7. gray1313

    gray1313 TK Veteran

    632
    130
    83
    if its vm broadband go to web page and in my apps you will see web safe go in there and turn everything off if its a new modem they could of turned them on people were having trouble with this a while ago just a sudgestion
     
    rpidemon likes this.
  8. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    a suggedtion is appreciated just be more precise please, i am
    an amateur
     
  9. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    yes my iptv provider did
     
  10. gray1313

    gray1313 TK Veteran

    632
    130
    83
    if your with virgin media put there web page up on your computer sign in then go to my apps then web safe and turn all there security settings to off you don't need them if you have your own anti virus
     
  11. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    I have Altantic BB, I’ve tryed to go on the web page of the router trying to find whats closest stuff to what you told to find but I didnt it :((
     
  12. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
  13. toasting

    toasting Registered

    3
    0
    1
    Can you post a screenshot of the page that you see after logging into isp websites hopefully we can direct you from there.
     
  14. Sgunnage

    Sgunnage Registered

    7
    0
    1
    Male
    Hey,

    The smart filters and web app protection kinda stuff isn't always on your router. Log into your account for Internet provider online (where you can see you bills, add services etc) and quite often you have to turn off protection from there.

    Once you have done that, reboot your router and your TV. See if that works.
     
  15. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    So I’ve Called the ISP and let them disable the airties that I had , getting the connection directly from the router, now I’ve renamed the network and changed passowrd from the factory setting and rebooted the router, then once again unplugged the tv and the router from the wall for an extra reboot and I’m going to connect it in 5 minutes once the cache of the tv gonna be cleared.. if doesn’t work still, Im gonna throw the tv away.. because the mag box that I’m connecting from when the tv isn’t not working, works..
     
  16. Sgunnage

    Sgunnage Registered

    7
    0
    1
    Male
    I saw an issue before where a TV needed a static IP. It maybe worth setting this too. Just have the TV on the network for now once you turn everything on :)
     
  17. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    image.jpg
    To note that i’m running the siptv test playlist
     
  18. Sgunnage

    Sgunnage Registered

    7
    0
    1
    Male
    Did you try the static IP?
     
  19. bobspoken

    bobspoken Registered

    12
    0
    1
    Male
    can you guide me on how to do it? thanks