1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

= Sign in epg

Discussion in 'Zgemma-Star H.2S' started by djah, Dec 14, 2016.

  1. djah

    djah Registered

    12
    3
    3
    Hi there.
    I just went to look in the EPG in my h2s only to discover that an = symbol has appeared between the channel number and the channel name. This is the first time this has happened. Have I done something wrong and can it be rectified?
    Thanks.


    Sent from my iPhone using Tapatalk
     
  2. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,779
    1,176
    133
    Male
    East Midlands
    I think that's one of the settings in autobouquets E2, you need to change the style setting to 2 or 5.
     
  3. djah

    djah Registered

    12
    3
    3
    Thanks for your suggestion willo3092 but that didn't work for me. The problem only occurred since putting it in standby last night and turning it on this evening. I don't recall making any changes to any settings.


    Sent from my iPhone using Tapatalk